搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

No menu, bookmarks, address bar or add-on icons.

  • 9 回覆
  • 1 有這個問題
  • 33 次檢視
  • 最近回覆由 FredMcD

more options

Instead, I have a plain white background image. Right clicking on it gives me desktop menu options. To close the web browser, I have to right click the program in the taskbar. This is also not just firefox. Chrome and Edge are doing the same thing. Edge has 0 add ons, Chrome and Firefox have the same add ons. My firefox version is 88.0.1, I'm running Windows 10 up to date, I have a high speed internet connection. This issue started maybe 3 days ago. I tried bringing it up in safe mode (troubleshoot mode) and still didn't have any of my normal buttons (close, minimize, maximize).

I can temporarily fix the issue, if I hit the F11 (full screen), the screen will jump, at first no change (it would be entering full screen when I hit it first), hitting it again (exit full screen) will bring back my normal window, complete with add-ons, all buttons and even my background image.

I'm attaching a screenshot. I'm really at a loss on this one. Any help would be appreciated.

Dave

附加的畫面擷圖

被選擇的解決方法

I decided to web browse this issue a little more today and found out something interesting. I have a custom build PC Nvidia GEForce GTX 1060 3GB Video adapter. I run three monitors off of that, LG 24" FS AOC 24" WS, My main monitor is a Dell 24" FS. Seems that Dell and Windows 10 seems to have this problem of white bars near the top of the screen that you can either click on the desktop or see the desktop. It does it to all applications. I open all my system folders, windows, etc on the AOC. I watch movies and shows on the LG, I run my web browsers on the dell. Anything that isn't ran at 100% maximization will not have this issue. This issue seems to have been around for several years with no fixes from either Dell or Microsoft.

I did try one trick they said might help, I took my resolution down from 1920x1080 to 1768x992. So far, that seems to be working. I guess if it comes back, I'll try going up again, then down if I have too. I reckon though since this isn't a firefox issue at all, I'll close this thread so y'all can help foiks with real firefox issues and not us with windows 10 bugs. :)

Appreciate the replies and the help that you all give. I'm sure you rarely hear that from users. Have a great one!

Dave

從原來的回覆中察看解決方案 👍 0

所有回覆 (9)

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

有幫助嗎?

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

有幫助嗎?

more options

Appreciate the replies. I've tried both without success. Graphics card is up to date, and I remove firefox from the firewall (no anti virus software installed).

I know this was a factor about 4-5 years ago, and I even tried some of the solutions that worked for others, but it's not working for me. I went through and disabled all add-ons and themes one by one. Even after all of them were disabled, it still starts with that blank space at the top.

有幫助嗎?

more options

Turns out this issue shows up when starting firefox in maximized view. When I decided to play around and take it out of maximized, I closed firefox and started it back up, the issue wasn't present. Now if I try to maximize, I can't click on anything in the upper frame (just below the bookmarks toolbar on up). I have to close it at the bottom with the right click and and restarting brings up the blank frame again.

Not sure if this will help or hinder finding a solution.

有幫助嗎?

more options

有幫助嗎?

more options

Make sure you run Firefox in desktop mode and not in tablet mode.

有幫助嗎?

more options

I haven't tried the new profile yet. And I'm always in desktop mode.

Something to remember, this issue appears with Chrome and Edge. I can't say those are up to date. I rarely use them.

有幫助嗎?

more options

選擇的解決方法

I decided to web browse this issue a little more today and found out something interesting. I have a custom build PC Nvidia GEForce GTX 1060 3GB Video adapter. I run three monitors off of that, LG 24" FS AOC 24" WS, My main monitor is a Dell 24" FS. Seems that Dell and Windows 10 seems to have this problem of white bars near the top of the screen that you can either click on the desktop or see the desktop. It does it to all applications. I open all my system folders, windows, etc on the AOC. I watch movies and shows on the LG, I run my web browsers on the dell. Anything that isn't ran at 100% maximization will not have this issue. This issue seems to have been around for several years with no fixes from either Dell or Microsoft.

I did try one trick they said might help, I took my resolution down from 1920x1080 to 1768x992. So far, that seems to be working. I guess if it comes back, I'll try going up again, then down if I have too. I reckon though since this isn't a firefox issue at all, I'll close this thread so y'all can help foiks with real firefox issues and not us with windows 10 bugs. :)

Appreciate the replies and the help that you all give. I'm sure you rarely hear that from users. Have a great one!

Dave

有幫助嗎?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題