搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Constantly Logged Out

  • 5 回覆
  • 2 有這個問題
  • 605 次檢視
  • 最近回覆由 gary36

more options

Firefox is constantly logging me out of webpages even while I am on the page. For example, if I'm in gmail I will login and 2 minutes later it will log me out, even if I'm on the same page. The same happens with many other websites. I've been watching a YouTube video and been logged out halfway through the video too. For Salesforce I have to receive confirmation emails to confirm that I am the right person logging into the account. I've tried other solutions on these forums but nothing seems to work. I have my cookies to save and use custom settings for my history. Any help would be appreciated. Thanks!

被選擇的解決方法

Hi andrew.mcginnis,

I'm sorry to hear you are having issues staying logged into websites. Do you think you might have an extension that might be interfering?

If you do have extensions you could try restarting Firefox in Safe Mode if you haven't tried already.

Click the '3-bar' menu - > Help(?) - > Restart with Add-ons Disabled... - > Restart - > click Start in Safe Mode not Refresh Firefox

Do you have any third-party security programs that may be interfering?

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

選擇的解決方法

Hi andrew.mcginnis,

I'm sorry to hear you are having issues staying logged into websites. Do you think you might have an extension that might be interfering?

If you do have extensions you could try restarting Firefox in Safe Mode if you haven't tried already.

Click the '3-bar' menu - > Help(?) - > Restart with Add-ons Disabled... - > Restart - > click Start in Safe Mode not Refresh Firefox

Do you have any third-party security programs that may be interfering?

more options

Thanks for the quick reply. I run containers and https everywhere. I don't know that containers would do anything, but I've never thought about https everywhere. That could be it, let me give it a try.

more options

Awesome! It worked! I ran in safe mode and it worked perfect. Then troubleshooted with a few of the add-ons and now everything is running smooth and back to normal. Thanks so much!

more options

Glad you got it working! :)

more options

Any chance you could let us know which add-on was the problem please?