搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I can not save my log in to Facebook and no I do not have the KEY simble in my address bar and no I can not actavate the "Remember Logins and Paswords for Webs

  • 2 回覆
  • 1 有這個問題
  • 81 次檢視
  • 最近回覆由 Don

more options

In my other browsers I can save my login information so I do not have to enter my user name and password every-time i want to access the web sight. I am not able to do this with Firefox even though there is information in your help system that says I can. I seem to be missing the ("KEY") symbol on the address bar and in the options page the "Remember Logins and Paswords for Web-sights" does not work. If I can not get this fixed soon I think I will be dropping your browser even though I do like many of its features.

In my other browsers I can save my login information so I do not have to enter my user name and password every-time i want to access the web sight. I am not able to do this with Firefox even though there is information in your help system that says I can. I seem to be missing the ("KEY") symbol on the address bar and in the options page the "Remember Logins and Paswords for Web-sights" does not work. If I can not get this fixed soon I think I will be dropping your browser even though I do like many of its features.

被選擇的解決方法

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thank you My brain should have clued in to that, must be getting old...