X
點擊此處開啟此網站的行動版。

技術支援討論區

flash player

已張貼

Hello everyone, I am using linux machine (ubuntu 16.06) with latest version of flash player install (as mentioned here https://www.adobe.com/software/flash/about/) Still this website: http://www.aol.com/games/play/kostyamalina/the-amazons-leader/ Asks me to install latest version of flash player

Can you help me to solve the problem , also tell some other alternatives to get this problem fixed. I need to use that Here are some relevant information about installed plugins in my browser

Shockwave Flash

   File: libflashplayer.so
   Path: /usr/lib/adobe-flashplugin/libflashplayer.so
   Version: 11.2.202.635
   State: Enabled
   Shockwave Flash 11.2 r202 

Thankyou .

Hello everyone, I am using linux machine (ubuntu 16.06) with latest version of flash player install (as mentioned here https://www.adobe.com/software/flash/about/) Still this website: http://www.aol.com/games/play/kostyamalina/the-amazons-leader/ Asks me to install latest version of flash player Can you help me to solve the problem , also tell some other alternatives to get this problem fixed. I need to use that Here are some relevant information about installed plugins in my browser Shockwave Flash File: libflashplayer.so Path: /usr/lib/adobe-flashplugin/libflashplayer.so Version: 11.2.202.635 State: Enabled Shockwave Flash 11.2 r202 Thankyou .

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.2 r202

應用程式

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0

更多資訊

James
  • Top 25 Contributor
  • Moderator
1603 個解決方法 11348 個答案

You have the latest update to the old Flash Player 11.2 ESR branch yes. Some websites, news ones especially, have dropped support for the older 11.2 branch used on Linux and especially the older EOL 11.1 branch used on Android and BlackBerry PlayBook.

Adobe has recently done a u-turn on Linux support again with their NPAPI Flash Player Plugin for Linux.

http://blogs.adobe.com/flashplayer/2016/08/beta-news-flash-player-npapi-for-linux.html#sthash.DFJ9us1Q.zSK7DQWm.dpbs http://labs.adobe.com/downloads/flashplayer.html

They have been updating it as it was 23.0.0.162 on Sept 6, 23.0.0.173 on Sept 15 update, 23.0.0.179 on Sept 21 update and now they have a Sept 23 update.

You can check at http://www.adobe.com/software/flash/about/ to see what versions each update is as the updates are technically newer versions compared to the current 23.0.0.162 Release for Win/Mac.

A easy way to use this is to place the libflashplayer.so file in a created plugins folder at ~/.mozilla/plugins/

It may not work on all sites as I could not get 23.0.0.179 and older to work on say twitch.tv Flash Player as sound works but not video. Yet to try Sept 23 update as it is late for me.

The Sept 23 update is version 23.0.0.181

You have the latest update to the old Flash Player 11.2 ESR branch yes. Some websites, news ones especially, have dropped support for the older 11.2 branch used on Linux and especially the older EOL 11.1 branch used on Android and BlackBerry PlayBook. Adobe has recently done a u-turn on Linux support again with their NPAPI Flash Player Plugin for Linux. http://blogs.adobe.com/flashplayer/2016/08/beta-news-flash-player-npapi-for-linux.html#sthash.DFJ9us1Q.zSK7DQWm.dpbs http://labs.adobe.com/downloads/flashplayer.html They have been updating it as it was 23.0.0.162 on Sept 6, 23.0.0.173 on Sept 15 update, 23.0.0.179 on Sept 21 update and now they have a Sept 23 update. You can check at http://www.adobe.com/software/flash/about/ to see what versions each update is as the updates are technically newer versions compared to the current 23.0.0.162 Release for Win/Mac. A easy way to use this is to place the libflashplayer.so file in a created plugins folder at ~/.mozilla/plugins/ It may not work on all sites as I could not get 23.0.0.179 and older to work on say twitch.tv Flash Player as sound works but not video. Yet to try Sept 23 update as it is late for me. The Sept 23 update is version 23.0.0.181

由 James 於 修改