X
點擊此處開啟此網站的行動版。

技術支援討論區

Some web pages move up and down without command. How do i stop this

已張貼

For example, when i open Fox news. I scroll down a few articles but then the page will move back up to the top. It seems to happen on any website i go to. I disabled autoscroll previously. It is challenging to read content when the page seems to want to return to the top

For example, when i open Fox news. I scroll down a few articles but then the page will move back up to the top. It seems to happen on any website i go to. I disabled autoscroll previously. It is challenging to read content when the page seems to want to return to the top

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • HPDetect
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • McAfee MSS+ NPAPI Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 17.0 r0
  • Shockwave Flash 16.0 r0
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

更多資訊

user1089369 5 個解決方法 48 個答案

Are you sure this is a Firefox issue? Try using a different browser to see if it works. If it works i'll help fix the issue on Firefox.

Are you sure this is a Firefox issue? Try using a different browser to see if it works. If it works i'll help fix the issue on Firefox.
FredMcD
  • Top 10 Contributor
4314 個解決方法 60576 個答案

有幫助的回覆

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 17.0 r0 Shockwave Flash 16.0 r0

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player Version 17.0.0.134
https://www.adobe.com/products/flashplayer/distribution3.html


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Separate Issue; Your System Details shows; Installed Plug-ins Shockwave Flash 17.0 r0 Shockwave Flash 16.0 r0 Having more than one version of a program may cause issues. Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''Version 17.0.0.134<br>https://www.adobe.com/products/flashplayer/distribution3.html''' ----------------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
cor-el
  • Top 10 Contributor
  • Moderator
17694 個解決方法 160098 個答案

You may have switched on caret browsing.

You can toggle caret browsing on/off by pressing F7 (Mac: fn + F7).

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Note that this is an accessibility feature of Firefox.

You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing on/off by pressing F7 (Mac: fn + F7). *Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages" Note that this is an accessibility feature of Firefox. *http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works *http://kb.mozillazine.org/Accessibility_features_of_Firefox
FredMcD
  • Top 10 Contributor
4314 個解決方法 60576 個答案

Caret Out {web link} Disables change of the caret browse mode by shortcut key(F7).

'''[https://addons.mozilla.org/en-US/firefox/addon/caret-out/ Caret Out]''' {web link} Disables change of the caret browse mode by shortcut key(F7).