If you receive "An Error Occurred" message while posting on our platform, please bear with us as we are trying to fix this issue. Alternatively, you can reach out to @FirefoxSupport on Twitter/X.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

website will not load

  • 3 iimpendulo
  • 1 inayo le ngxaki
  • 10 views
  • Impendulo yokugqibela ngu Shadow110

more options

A website/forum I have been using for a number of years all of a sudden will not load. Other websites are all loading correctly without any issues. When I do a google search for the website, it lets me enter the site but only when selecting the LogIn option which then takes me to the LogIn page & then lets me get into the website. When I log out though and then select the website from my bookmarks or from a google search, it comes up as a blank page unless I again select the LogIn option from the google search. I have checked with the website person & have been advised there are no issues with the website. I have not made any changes to any settings and this only happened all of a sudden. Can anyone advise why this is the case?.

The website is www.tacklenfish.com.au.

A website/forum I have been using for a number of years all of a sudden will not load. Other websites are all loading correctly without any issues. When I do a google search for the website, it lets me enter the site but only when selecting the LogIn option which then takes me to the LogIn page & then lets me get into the website. When I log out though and then select the website from my bookmarks or from a google search, it comes up as a blank page unless I again select the LogIn option from the google search. I have checked with the website person & have been advised there are no issues with the website. I have not made any changes to any settings and this only happened all of a sudden. Can anyone advise why this is the case?. The website is www.tacklenfish.com.au.

All Replies (3)

more options

I currently get a 500 Internal Server Error response if I check the Web Console, so it look that there is a problem with the home page. This page for instance works, but if I click Home then I get an empty page.

You will have to use a link to a specific (forum) page until this issue is fixed on the website.

Ilungisiwe ngu cor-el

more options

Thanks for that. I will let the moderator of the website know.

more options

Hi,Glad to hear that your problem has been resolved. If you haven't already, *Please select the answer that solves the problem*. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.