Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox is blocking my e-edition newspaper?

  • 1 trả lời
  • 3 gặp vấn đề này
  • 86 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

The blocking started when I allowed firefox to download an update 2 days ago since then when I go to my newspaper web site www.hillsdale.net firefox blocks me from the e-edition of the newspaper.

I went to tools and under security in exceptions allowed the newspaper site and rebooted it still blocks me from pulling up the e-edition.

Giải pháp được chọn

The setting on the Security tab is for sites that can install add-ons on Firefox. That shouldn't be needed to view a site. You probably can remove that exception.


When I click the E-Edition link in the footer I get taken to this site:

http://hillsdaledailynews.mi.newsmemory.com/

The site has a script that demands a login, but if I block that script then the paper seems to work normally (as far as I can tell, this is the first time I've looked at it).


Here are some general suggestions:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


Many users have recently become more aware of privacy and either made changes to their cookie settings or installed extensions that stop some information from reaching websites. While this reduces tracking, it also can cause some site functions to break.

As a test, try using the site in Firefox's Safe Mode in a Private Browsing window. This will help bypass restrictive cookie settings, as well as other filtering behaviors of extensions, to see whether those are a factor.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the small dialog that should appear, click "Start in Safe Mode" (not Reset)

Then open a private browsing window using either:

  • Ctrl+Shift+p
  • File menu > New Private Window
  • orange Firefox button > New Private Window

In that window, try the paper. Any difference?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

The setting on the Security tab is for sites that can install add-ons on Firefox. That shouldn't be needed to view a site. You probably can remove that exception.


When I click the E-Edition link in the footer I get taken to this site:

http://hillsdaledailynews.mi.newsmemory.com/

The site has a script that demands a login, but if I block that script then the paper seems to work normally (as far as I can tell, this is the first time I've looked at it).


Here are some general suggestions:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


Many users have recently become more aware of privacy and either made changes to their cookie settings or installed extensions that stop some information from reaching websites. While this reduces tracking, it also can cause some site functions to break.

As a test, try using the site in Firefox's Safe Mode in a Private Browsing window. This will help bypass restrictive cookie settings, as well as other filtering behaviors of extensions, to see whether those are a factor.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the small dialog that should appear, click "Start in Safe Mode" (not Reset)

Then open a private browsing window using either:

  • Ctrl+Shift+p
  • File menu > New Private Window
  • orange Firefox button > New Private Window

In that window, try the paper. Any difference?