Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Lots of warnings in error console on background, icons missing in Gmail

  • 11 trả lời
  • 2 gặp vấn đề này
  • 16192 lượt xem
  • Trả lời mới nhất được viết bởi acher

more options

Since this morning Gmail doesn't display icons regarding Change Account, Logout etc. anymore. In IE everything looks fine, so it's not an Google issue. Looking in the Error Console shows a lot of warnings:

Timestamp: 11-12-2013 11:38:42 Warning: Unknown property '-moz-background-clip'. Declaration dropped. Source File: https://support.cdn.mozilla.net/static/css/common-min.css?build=2a49f73 Line: 1, Column: 37721

Timestamp: 11-12-2013 11:38:42 Warning: Error in parsing value for 'background-image'. Declaration dropped. Source File: https://support.cdn.mozilla.net/static/css/common-min.css?build=2a49f73 Line: 1, Column: 38874

Timestamp: 11-12-2013 11:38:42 Warning: Unknown pseudo-class or pseudo-element '-webkit-input-placeholder'. Ruleset ignored due to bad selector. Source File: https://support.cdn.mozilla.net/static/css/common-min.css?build=2a49f73 Line: 1, Column: 39474

and so on.

Also, on a normal Google search page, logo's and icons (magnifier glass) are missing. Any idea what might be wrong??

Giải pháp được chọn

Hi all,

The problem I had strechted to the point that I was unable to upload screen shots. It showed a spinning wheel, that didn't stop. In the end it said to have uploaded content, nothing to be seen however. I tried it for several days, same result. Clearing the cache, cookies etc. made no difference, so I gave up. Later, I resorted to the "Reset FireFox" button under Troubleshooting. The important data seems to be kept, so why not? And it worked! Certain settings regarding XSL had to be set again but other than that no prooblems anymore. BTW the uploaded image is now showing also...

Hope this helps, thank you all

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (11)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

more options

I cleared the cache and history, didn't help. I even completely uninstalled Firefox and then installed it again: same result. As a matter of fact, I found that on Facebook no pictures and images are displayed at all!

Moreover, on my system at home, everything is normal...

more options

Maybe the most important thing: I didn't change anything regarding themes, settings etc. It just got displayed yesterday morning out of the blue

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Did you check the accessibility settings in Windows in case background images are missing and the setting in Firefox is correct?

more options

Hello,

I am experiencing the exact same issue. Please see screenshot attached.

Below is also the complete error log I see at Gmail load time. I hope it helps.

GET https://mail.google.com/mail/u/0/ [HTTP/1.1 200 OK 911ms]
15:40:28.467 GET https://talkgadget.google.com/u/0/talkgadget/_/channel/bind [HTTP/1.1 200 OK 560ms]
15:40:29.159 Error in parsing value for 'background-image'. Declaration dropped. 0:38
15:40:29.823 Expected 'none' or URL but found 'alpha('. Error in parsing value for 'filter'. Declaration dropped. 0:1
15:40:29.824 Expected color but found 'top'. Error in parsing value for 'background-image'. Declaration dropped. 0:1
15:40:29.824 Unknown property '-moz-box-shadow'. Declaration dropped. 0:1
15:40:29.824 Unknown property 'box-sizing'. Declaration dropped. 0:1
15:40:29.824 Unknown property '-moz-border-radius'. Declaration dropped. 0:1
15:40:29.824 Unknown property '-moz-border-top-left-radius'. Declaration dropped. 0:1
15:40:29.824 Unknown property '-moz-border-top-right-radius'. Declaration dropped. 0:1
15:40:29.825 Expected media feature name but found '-webkit-min-device-pixel-ratio'. 0:1
15:40:29.825 Error in parsing value for 'image-rendering'. Declaration dropped. 0:1
15:40:29.825 Expected color but found 'none'. Error in parsing value for 'background-color'. Declaration dropped. 0:1
15:40:29.826 Error in parsing value for '-moz-transition'. Declaration dropped. 0:1
15:40:29.826 Error in parsing value for 'transition'. Declaration dropped. 0:1
15:40:29.826 Expected color but found 'right'. Error in parsing value for 'background-image'. Declaration dropped. 0:1
15:40:29.826 Expected color but found 'bottom'. Error in parsing value for 'background-image'. Declaration dropped. 0:1
15:40:29.826 Expected color but found 'left'. Error in parsing value for 'background-image'. Declaration dropped. 0:1
15:40:29.826 Unknown property '-moz-background-size'. Declaration dropped. 0:1
15:40:29.827 Unknown pseudo-class or pseudo-element '-ms-clear'. Ruleset ignored due to bad selector. 0:1
15:40:29.827 Unknown pseudo-class or pseudo-element '-webkit-scrollbar'. Ruleset ignored due to bad selector. 0:1
15:40:29.827 Unknown pseudo-class or pseudo-element '-webkit-scrollbar-button'. Ruleset ignored due to bad selector. 0:1
15:40:29.827 Unknown pseudo-class or pseudo-element '-webkit-scrollbar-corner'. Ruleset ignored due to bad selector. 0:1
15:40:29.827 Unknown pseudo-class or pseudo-element '-webkit-scrollbar-thumb'. Ruleset ignored due to bad selector. 0:1
15:40:29.907 Use of getAttributeNode() is deprecated. Use getAttribute() instead. rs=AItRSTN5pznUtk04fO9RlxhWoUsF7FcK2w:106
15:40:29.992 Unknown pseudo-class or pseudo-element '-o-prefocus'. Ruleset ignored due to bad selector. 0:1
15:40:29.992 Unknown property 'overflow-wrap'. Declaration dropped. 0:1
15:40:29.992 Error in parsing value for 'display'. Declaration dropped. 0:1
15:40:29.992 Expected color but found 'top'. Error in parsing value for 'background'. Declaration dropped. 0:1
15:40:29.992 Expected 'none' or URL but found 'progid'. Error in parsing value for 'filter'. Declaration dropped. 0:1
15:40:29.994 Expected declaration but found '*'. Skipped to next declaration. 0:1
15:40:29.994 Expected media feature name but found 'min-device-pixel-ratio'. 0:1
15:40:30.107 Use of getAttributeNode() is deprecated. Use getAttribute() instead. rs=AItRSTN5pznUtk04fO9RlxhWoUsF7FcK2w:106
15:40:30.107 Use of attributes' specified attribute is deprecated. It always returns true. rs=AItRSTN5pznUtk0

Được chỉnh sửa bởi cor-el vào

more options

Hi acher, do you have any Firefox extensions or external software that might filter websites? These would include ad blockers, privacy filters, script blockers, etc. If so, check whether any of the might be blocking images, scripts, or style sheets from gstatic.com, or blocking third party cookies to that domain.

more options

The website you provided gives a 404 error. However, it did give me an idea to test this on a different network. It appears that my company's network blocks this content.

This may not be the correct place to ask this question, and I am probably unable to provide enough information. But do you have any idea how to stop this content from being blocked in firefox? It appears to work properly in Chrome and IE.

more options

Hi acher, I've never heard of a company blocking Gmail. That's odd. To see whether Firefox is using a custom connection method, check here:

orange Firefox button (or Tools menu) > Options > Advanced > Network "mini-tab" > "Settings" button

When set to the default setting of "Use system proxy settings", Firefox should use the same settings as IE. When set to "No proxy" I would expect the same, actually, but you might try both.

more options

Giải pháp được chọn

Hi all,

The problem I had strechted to the point that I was unable to upload screen shots. It showed a spinning wheel, that didn't stop. In the end it said to have uploaded content, nothing to be seen however. I tried it for several days, same result. Clearing the cache, cookies etc. made no difference, so I gave up. Later, I resorted to the "Reset FireFox" button under Troubleshooting. The important data seems to be kept, so why not? And it worked! Certain settings regarding XSL had to be set again but other than that no prooblems anymore. BTW the uploaded image is now showing also...

Hope this helps, thank you all

more options

Thank you jscher2000, you were absolutely right it was the proxy. I had to use No Proxy for some reason and it fixed all my issues.