Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I clicked on page source and deleted nodes with the web developer and the deletion has become permanent. Ebay won't load pictures. How to fix?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 142 lượt xem
  • Trả lời mới nhất được viết bởi Wesley Branton

more options

The problem is on my desktop and my laptop. I got a bit click happy on my desktop computer and hit the Web Developer button. I was trying to delete a really annoying flash ad on the side of the screen. I think I got into page source and deleted the node. I'm truly not sure what happened, but pictures stopped loading for ebay and everything is a worded list down the side of the page. I have deleted cache and cookies. I have reset mozilla. I have uninstalled and reinstalled mozilla. Laptop was not immediately affected, but now having the same problem.

Giải pháp được chọn

This is a very strange issue.
No changes made with the web developer tool will save and should be cleared when the page is reloaded.


Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back soon.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

This is a very strange issue.
No changes made with the web developer tool will save and should be cleared when the page is reloaded.


Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back soon.

more options

Thank You! Thank You! Thank You! You are an absolute computer genius. I seriously looked up every possible thing I could think of. My whole day was spent typing the same question in as many possible ways as I could to find an answer to this problem. I'm glad you know what you're doing! THANKS!!!!!!

more options

You're welcome.
I am glad to hear that your problem has been resolved.
It has been a pleasure helping you today.

I hope you continue using our products and thank you for contacting Mozilla Support.