Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Black box appears on screen, don't know why.

  • 2 trả lời
  • 4 gặp vấn đề này
  • 145 lượt xem
  • Trả lời mới nhất được viết bởi s_ang

more options

http://i.imgur.com/kWLe3yn.png

Not sure what I did, but this black bar just appears on my firefox screen and I can't get it to go away. Right clicking on it doesn't work. I tried restarting my computer and restarting firefox but that didn't do anything.

http://i.imgur.com/kWLe3yn.png Not sure what I did, but this black bar just appears on my firefox screen and I can't get it to go away. Right clicking on it doesn't work. I tried restarting my computer and restarting firefox but that didn't do anything.

Giải pháp được chọn

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Thanks a lot! Actually once I swapped back out to the default theme, it disappeared. Turns out it was probably linked to the Firefox complete theme I was using - FT DeepDark. I did try uninstalling and reinstalling the theme but that didn't help, unfortunately. I've since just changed the theme and it works fine now. I'm not sure what triggered it in the first place, but at least it's gone.

Được chỉnh sửa bởi s_ang vào