X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Tab navigation not working

Được đăng

I am using Firefox 18 in Ubuntu 12.10. My tab navigation shortcut has stopped working (it was working earlier). I cannot switch to tabs using shortcut ALT + n. Suppose I am in the last tab and I want to switch to first tab using shortcut ALT + 1, but it is not working. How do I fix this?

I am using Firefox 18 in Ubuntu 12.10. My tab navigation shortcut has stopped working (it was working earlier). I cannot switch to tabs using shortcut ALT + n. Suppose I am in the last tab and I want to switch to first tab using shortcut ALT + 1, but it is not working. How do I fix this?

Giải pháp được chọn

Fixed my problem. One of my system add-ons was causing this problem. An add-on called Unity Websites integration was causing this problem. This add on is provided by Ubuntu itself.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Version: 3.17.0.0
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version: 3.16.0.0
  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The Totem 3.4.3 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • Gecko Media Player 1.0.6Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
  • Version 2.0.4 Twoflower, copyright 1996-2011 VideoLAN and Authorshttp://www.videolan.org/vlc/

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0

Thông tin chi tiết

Giải pháp được chọn

Fixed my problem. One of my system add-ons was causing this problem. An add-on called Unity Websites integration was causing this problem. This add on is provided by Ubuntu itself.

Fixed my problem. One of my system add-ons was causing this problem. An add-on called '''Unity Websites integration''' was causing this problem. This add on is provided by Ubuntu itself.