Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After upgrade why do I have Old English style font on alert boxes and text on some sites?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

The browser is picking up fonts from my font list to use in browser alert boxes, pull down menus, and sometimes in whole web sites. Unfortunately it chose a Old English font that is virtually impossible to read under 18pt. It also uses a second scrip font for Bold styles.

For an example of where it is used, the pull down menu at the bottom of the Firefox Help page labeled "Other Languages" appears on my screen as an Old English font called "Westminster Gofisch"

The browser is picking up fonts from my font list to use in browser alert boxes, pull down menus, and sometimes in whole web sites. Unfortunately it chose a Old English font that is virtually impossible to read under 18pt. It also uses a second scrip font for Bold styles. For an example of where it is used, the pull down menu at the bottom of the Firefox Help page labeled "Other Languages" appears on my screen as an Old English font called "Westminster Gofisch"

Giải pháp được chọn

You can do a check for corrupted and duplicate fonts and other font issues:

You can do a font test to see if you can identify corrupted font(s).

You can also try different default fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced
  • [ ] "Allow pages to choose their own fonts, instead of my selections above"
Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

You can do a check for corrupted and duplicate fonts and other font issues:

You can do a font test to see if you can identify corrupted font(s).

You can also try different default fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced
  • [ ] "Allow pages to choose their own fonts, instead of my selections above"
more options

Thanks for the tip. Problem solved.