Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I am having difficulty in reaching certain subfolders within Yahoo groups after getting rid of yahoo hijack but can reach them using I.E.

  • 7 trả lời
  • 3 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi Hasan

more options

I can login to Yahoo groups but when I select the required sub folder the display resembles a DOS screen

Tất cả các câu trả lời (7)

more options

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update Firefox to the latest version by going to Help Menu -> About Firefox -> click Check for Updates -> if an updated version is found then download the latest version and install it. After that follow these steps:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click "Reset"

-> go to View Menu -> Page Style -> select "Basic Page Style"

-> go to View Menu -> Toolbars -> select Menu Bar and Navigation ToolBar -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies & Cache -> click "Clear Now"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Remember History"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

more options

Now sorted, many thanks

more options

Now it's gone back to how it was - must try diasabling things one at at time!

more options

Cause was either Adblock Plus or Adblock Plus Pop Up Add On - after disabling both normal service resumed (again), might try re enabling each to see what happens..

more options

find the culprit and remove it from add-ons

more options

Did exactly that as I couldn't work out exactly what release of Adblock I had originally been using when it worked properly

more options

To help other users find solutions, please return to this Thread and Sign-in to the

forum with your Username and Password:

click on "Solved It" next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply