Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

remember password

  • 1 trả lời
  • 26 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

While logging into google mail, I get a prompt to remember password. I select 'never remember password for this site'. But when I clear my cache and sign in again it prompts me again...

Why does it remember passwords (if I select that option) and not delete them when I clear my cache, but delete the preference about not remembering the password.

So how do I get it to remember the passwords I have saved and remember my preferences for not remember when the cache has been deleted. I tried deactivating 'remember passwords for sites' in options but then it doesn't remember the passwords I have already saved.

I want it to be able to remember passwords for the sites I have save passwords, then never ask me again when I log into other sites

It wasn't a problem until I upgraded to Firefox 4 as the new prompt is so big and annoying

I delete my cache multiple time daily as I design web pages and need to refresh the content.

Giải pháp được chọn

Do not use Delete browsing, search and download history on Firefox to clear the "Site Preferences"
Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Do not use Delete browsing, search and download history on Firefox to clear the "Site Preferences"
Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.

Được chỉnh sửa bởi cor-el vào