Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I cannot find the Web features button on the left hand side of the Options window.

  • 3 trả lời
  • 48 gặp vấn đề này
  • 52 lượt xem
  • Trả lời mới nhất được viết bởi OC

more options

I am trying to accomplish the instructions below, but I cannot see the web features button in step 4.

If you're running Mozilla Firefox and with to adjust or change how Firefox handles pop-up follow the below steps. 1. Open Mozilla Firefox 2. Click Tools 3. Click Options 4. Click the Web features button on the left hand side of the Options window. 5. By default this feature should be enabled if you wish to disable the feature, uncheck "Block Popup Windows." If you have allowed popups on a site you wish to now block you can also click "Allowed sites" in this window and remove any sites you wish to block any popup on.

I am trying to accomplish the instructions below, but I cannot see the web features button in step 4. If you're running Mozilla Firefox and with to adjust or change how Firefox handles pop-up follow the below steps. 1. Open Mozilla Firefox 2. Click Tools 3. Click Options 4. Click the Web features button on the left hand side of the Options window. 5. By default this feature should be enabled if you wish to disable the feature, uncheck "Block Popup Windows." If you have allowed popups on a site you wish to now block you can also click "Allowed sites" in this window and remove any sites you wish to block any popup on.

Giải pháp được chọn

Those instructions are very out of date, they refer to Firefox 1. Updating those instructions for the current version of Firefox:

  1. Open Mozilla Firefox
  2. Click Tools
  3. Click Options
  4. Click Content on the top of the Options Window
  5. By default this feature should be enabled if you wish to disable the feature, uncheck "Block Popup Windows." If you have allowed popups on a site you wish to now block you can also click "Exceptions" in this window and remove any sites you wish to block any popup on.

This article has more information - https://support.mozilla.com/kb/Pop-up+blocker

Đọc câu trả lời này trong ngữ cảnh 👍 11

Tất cả các câu trả lời (3)

more options

Don't know where you got those instructions. Try these instructions (Tools > Options > Content):




Other issues needing your attention

The information submitted with your question indicates that you have out of date plugins with known security and stability issues that should be updated. To see the plugins submitted with your question, click "More system details..." to the right of your original question post. You can also see your plugins from the Firefox menu, Tools > Add-ons > Plugins.

  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
    • Security update version 1.6.0_24 released 2011-02-10
  1. Check your plugin versions: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Update the Java plugin to the latest version.
more options

Giải pháp được chọn

Those instructions are very out of date, they refer to Firefox 1. Updating those instructions for the current version of Firefox:

  1. Open Mozilla Firefox
  2. Click Tools
  3. Click Options
  4. Click Content on the top of the Options Window
  5. By default this feature should be enabled if you wish to disable the feature, uncheck "Block Popup Windows." If you have allowed popups on a site you wish to now block you can also click "Exceptions" in this window and remove any sites you wish to block any popup on.

This article has more information - https://support.mozilla.com/kb/Pop-up+blocker

more options

Thanks, TonyE. It was staring me in the face. I am so darn literal minded. You've helped in my fight against popups. If I could only resolve the pop UNDER problem. Best regards.

Oran