Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

my firefox doesn't memorize the option of always saving in desktop. it always asks me where i want to save even if i chose the option to always save in the desktop.

  • 2 trả lời
  • 2 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi mafimafi

more options

in the firefox settings i chose the option of saving downloads in desktop instead of always asking me where to save. but, no matter what i do, i always get the save window when i want to download something, the default is always "open with" instead of "save file" and it doesn't allow me to chose the option to repeat the save for the same kind of file from now on. so, every time i download something i have to click in "save file" and "ok", but in the settings i have "save files in desktop", so i don't get it! why can't it be memorized?

in the firefox settings i chose the option of saving downloads in desktop instead of always asking me where to save. but, no matter what i do, i always get the save window when i want to download something, the default is always "open with" instead of "save file" and it doesn't allow me to chose the option to repeat the save for the same kind of file from now on. so, every time i download something i have to click in "save file" and "ok", but in the settings i have "save files in desktop", so i don't get it! why can't it be memorized?

Tất cả các câu trả lời (2)

more options

You can try "Reset Download Actions": http://kb.mozillazine.org/File_types_and_download_actions

You can also try "Reset all user preferences to Firefox defaults" on the Safe mode start window.

more options

i'm thankful for your reply. i did what you suggested but it didn't work, neither the first nor the second.

Được chỉnh sửa bởi mafimafi vào