Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When Firefire open a siren sound starts. Started today. How do I stop it. If not resolve must return to IE.

  • 31 trả lời
  • 2 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi AnonymousUser

more options

Siren sounds when opening Foxfire. Started today. How do I stop it? Loud annoying. Renders Foxfire useless. Will return to IE if not resolved.

This happened

Every time Firefox opened

== Today

Tất cả các câu trả lời (20)

more options

Everytime I open a new pag on Foxfire a siren sound starts and will not stop?

more options

Everytime I open a new page on Foxfire a siren sound starts and will not stop?

more options

Go to the add-on page and add Flashblock extension...stops the siren

more options

I am using 3.6.3 from today when I open open firefox astrange noise is coming

more options

Same problem-- on windows xp pro sp3 and Ubuntu 10.04 -- can't stop sound-- Firefox 3.6.3 Hope You fix it fast.

more options

This problem started this morning on one of our computers (HP). We have antivirus (NOD32) and malware (Counterspy) on all computers.

more options

Same here. THe Flashblock Extension doesn't work.

more options

On a different thread it was suggested that the add-on CoolPreview be deleted. I just tried it and it fixed the problem for me.

more options

Disabling Coolview worked for me too

more options

My firefox (v. 3.6.3) changed to sirenfox too. What's up?

more options

We have a report of this issue on an XP workstation sp3. However, it is affecting Internet Explorer. Firefox is not installed on the PC so I doubt it's solely a Firefox issue.

more options

Yes. Deletion of the CoolPreview from add-on worked for me too. Thanks.

more options

Disabling CoolPreview was the solution for me too. Thanks forum!

more options

Siren sounds when opening Foxfire. Started today. How do I stop it? Loud annoying. Renders Foxfire useless.

more options

I found the problem--- IT COMES FROM GOOGLE-- USE IE8 AND YOU WILL SEE PACKMAN THAT IS THE PROBLEM..... KILL PACKMAN ON GOOGLE HOME PAGE ----

more options

From another link I found that disabling cool previews has worked for me.

I have now removed it. I have an IMac, but it might work on a PC

more options

Many thanks to Ross! I added the flashblock like you suggested and everything seems to be back to normal. Thanks again!

  1. 1
  2. 2