Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Wikidot not working on firefox. no way to get around it.

  • 6 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi Atlas Destroyer

more options

As the title says. cant access wikidot.

As the title says. cant access wikidot.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

You can check the connection settings and check for possible issues with a Proxy or VPN service.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a Proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See also:

Reboot the computer into Windows Safe Mode with network support to see if that has effect.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Hữu ích?

more options

So I just can't use wikidot?

Hữu ích?

more options

Did you walk through the steps in the support article I provided a link for above?

Hữu ích?

more options

from the article: 'A Secure Connection Failed error page will include a description of the error and a Try Again button. There is no option to add a security exception to bypass this type of error. '

Hữu ích?

more options

Giải pháp được chọn

You can check the connection settings and check for possible issues with a Proxy or VPN service.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a Proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See also:

Reboot the computer into Windows Safe Mode with network support to see if that has effect.

Hữu ích?

more options

cor-el said

You can check the connection settings and check for possible issues with a Proxy or VPN service.
  • Settings -> General -> Network: Connection -> Settings
If you do not need to use a Proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See also: Reboot the computer into Windows Safe Mode with network support to see if that has effect.

thanks a ton!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.