Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Slowly fullscreen animation with transparent tabbar

  • 1 trả lời
  • 0 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi Nestor Liao

more options

here is the video: https://streamable.com/zffknq the issue is about transparent bar with vertical addons and slowly fullscreen animation, and the fullscreen animation isn't config-able, I already set full-screen-api.transition-duration.enter 0 0 full-screen-api.transition-duration.leave 0 0 in about:config, and disable sidebar or userChrome is not work too. and this is happend about one mouth ago after my nixos update firefox.

here is the video: https://streamable.com/zffknq the issue is about transparent bar with vertical addons and slowly fullscreen animation, and the fullscreen animation isn't config-able, I already set full-screen-api.transition-duration.enter 0 0 full-screen-api.transition-duration.leave 0 0 in about:config, and disable sidebar or userChrome is not work too. and this is happend about one mouth ago after my nixos update firefox.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

add

           #navigator-toolbox[fullscreenShouldAnimate] {
               transition: none !important;
           }

to userChrome.css fix the animation.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

add

           #navigator-toolbox[fullscreenShouldAnimate] {
               transition: none !important;
           }

to userChrome.css fix the animation.