Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

version 56. 0 32 bit windows 10 version with older version auto fill pencil

more options

I am trying to get a older version 56.0 32 bit to use autofill on a site that has been working but now blocked it. The site is NICS site to do a background check it will load and on the second page after about three min. a message pops up and states something like not allowed is there a way i can change setting to get the old version to allow this ? I also use the same setup to do a military lending act check and it has also been blocked in the past few weeks. The new version will work but i can't use autofill i don't care what version i use i just need the autofill.

I am trying to get a older version 56.0 32 bit to use autofill on a site that has been working but now blocked it. The site is NICS site to do a background check it will load and on the second page after about three min. a message pops up and states something like not allowed is there a way i can change setting to get the old version to allow this ? I also use the same setup to do a military lending act check and it has also been blocked in the past few weeks. The new version will work but i can't use autofill i don't care what version i use i just need the autofill.

Tất cả các câu trả lời (7)

more options

Hi

Have you considered using a more recent version of Firefox?

Hữu ích?

more options

I have and can use a new version but the software we use will allow us to use alt j to do the autofill from another screen and fill in the customers name address dl number / ss number without typing it in and and less time for us and also less likely to make a mistake with the older version do you know how to get the new version to allow us to do the autofill from another screen or program ? We are using this for a federal background check to purchase firearms and also for loans.

Hữu ích?

more options

I think you're saying that the website is giving you an error when you autofill fields. Some sites try to reduce spambot attacks by detecting and blocking autofill. For example, if you do not type in one or more fields, the form isn't marked as submitted by a human. But you would expect the same issue in Edge in that case.

Hữu ích?

more options

I have a program that runs windows 10 32 bit software with the customers name address DOB and other personal info saved by scanning their id or dl and when their info is pulled up and i start to run a background check my program will open up Firefox and when it opens i can use alt plus J and it will fill in the blanks on firefox this works with the 56.0 version 32 bit but the new website no longer will allow the old version of Firefox so i can use the new version but my autofill no longer works so we have to type all the info in each time do you know of any way to use the alt J on the newer version and copy my saved info to the blanks ?

Hữu ích?

more options

Alt+J isn't a Firefox command shortcut. Maybe it triggers an add-on command?

Hữu ích?

more options

I didn't know that i do know the company that wrote the program always asked if i see a pencil at the right hand top of the screen and the newer version doesn't have that option the also tell me that the newer version will not do the autofill so i guess i am just out or luck.

Hữu ích?

more options

There was a huge change in Firefox 57 that required rewriting most older add-ons, so if they never updated their add-on for Firefox 57+, then you would need to find a different solution.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.