Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox Bookmarks toolbar disappears as soon as any website selected

  • 4 trả lời
  • 2 gặp vấn đề này
  • 36 lượt xem
  • Trả lời mới nhất được viết bởi pxr1377

more options

This issue has arisen on Firefox for Linux Mint (my current version is 123.0 (64bit)). I like Firefox, and I like its bookmarks toolbar, and have used it for many years, but there seems to be a new bug introduced today:- The bookmarks toolbar is present and correct when I start Firefox, but now it disappears as soon as I select any bookmark, or if I enter any web address or if I open a new tab. The [View >Toolbars > Bookmarks Toolbar > Alway Show] option is already selected, but the toolbar is no longer visible. If I click on it again, the bookmarks toolbar reappears (or I can restart Firefox, and this will also restore the toolbar). But the toolbar now disappears as soon as I use the browser in any way, and so is currently not really of practical use, as it needs constant restoring. Hope you can help resolve this. Many thanks in advance

This issue has arisen on Firefox for Linux Mint (my current version is 123.0 (64bit)). I like Firefox, and I like its bookmarks toolbar, and have used it for many years, but there seems to be a new bug introduced today:- The bookmarks toolbar is present and correct when I start Firefox, but now it disappears as soon as I select any bookmark, or if I enter any web address or if I open a new tab. The [View >Toolbars > Bookmarks Toolbar > Alway Show] option is already selected, but the toolbar is no longer visible. If I click on it again, the bookmarks toolbar reappears (or I can restart Firefox, and this will also restore the toolbar). But the toolbar now disappears as soon as I use the browser in any way, and so is currently not really of practical use, as it needs constant restoring. Hope you can help resolve this. Many thanks in advance

Giải pháp được chọn

Are you using Private Browsing mode?

  • about:config => browser.toolbars.bookmarks.showInPrivateBrowsing => true

The context menu entry to show the Bookmarks Toolbar opens a sub menu with three choices:

  • "Always Show", "Only Show on New Tab", "Never Show"

"Only Show on New Tab" applies only to the Firefox Home page (about:newtab and about:home) and won't work if the new tab page is not set to the default Firefox Home screen.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

What Desktop? X11 or Wayland? Smells like a distro version issue. Try downloading Firefox from Mozilla, run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Hữu ích?

more options

Thanks for quick reply. Linux Mint Cinnamon 21.3: Desktop is Cinnamon 6.0.4. I'm not sure, but this seems to be X11 with "experimental Wayland support" I guess that if this is a distro-version issue as you suggest it might be, then I should really be logging this with Linux Mint rather than Mozilla? (I haven't tried your suggestion yet - it's getting late in my timezone, so may need to wait for the morning, but thanks again)

Hữu ích?

more options

Giải pháp được chọn

Are you using Private Browsing mode?

  • about:config => browser.toolbars.bookmarks.showInPrivateBrowsing => true

The context menu entry to show the Bookmarks Toolbar opens a sub menu with three choices:

  • "Always Show", "Only Show on New Tab", "Never Show"

"Only Show on New Tab" applies only to the Firefox Home page (about:newtab and about:home) and won't work if the new tab page is not set to the default Firefox Home screen.

Hữu ích?

more options

Thanks for your help Changing about:config => browser.toolbars.bookmarks.showInPrivateBrowsing => from false to true has fixed this for me

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.