Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to disable "Open my links with Firefox"?

  • Không có trả lời
  • 0 gặp vấn đề này
  • 19 lượt xem
more options

I'm installing a Docker service set onto a new Ubuntu system, that has Firefox installed by default. One of the services is a GUI application.

However, when opening Firefox for the first time, a dialog shows up that I would like to disable (attached).

How can I disable this?

I'm running Firefox using: "/usr/bin/firefox --kiosk http://localhost"

I've already followed a lot of the suggestions in here: https://searchfox.org/mozilla-release/source/remote/shared/RecommendedPreferences.sys.mjs (and verified they are indeed set after installing my own "user.js" file), but I cannot find an about:config preference that disables what I'm still seeing.

Any help or ideas?

I'm installing a Docker service set onto a new Ubuntu system, that has Firefox installed by default. One of the services is a GUI application. However, when opening Firefox for the first time, a dialog shows up that I would like to disable (attached). How can I disable this? I'm running Firefox using: "/usr/bin/firefox --kiosk http://localhost" I've already followed a lot of the suggestions in here: https://searchfox.org/mozilla-release/source/remote/shared/RecommendedPreferences.sys.mjs (and verified they are indeed set after installing my own "user.js" file), but I cannot find an about:config preference that disables what I'm still seeing. Any help or ideas?
Đính kèm ảnh chụp màn hình

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.