Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Tìm hiểu thêm

AddBlockers Stopping Site Views

  • 4 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

Cannot view FoxNews.com and FoxBusiness.com due to add blockers. I have disabled all blocker extensions - that did not work. I have turned off enhanced tracking protection for those sites - that did not work. I have opened in troubleshooting mode - that did not help. What else do I need to try?

I use Kaspersky so I will start trial-and error there next.

Cannot view FoxNews.com and FoxBusiness.com due to add blockers. I have disabled all blocker extensions - that did not work. I have turned off enhanced tracking protection for those sites - that did not work. I have opened in troubleshooting mode - that did not help. What else do I need to try? I use Kaspersky so I will start trial-and error there next.

Giải pháp được chọn

I believe it was a Kaspersky Internet Security issue. With the blockers and tracking turned off as I noted above, I went into Kaspersky and turned 'on' then back 'off' (or 'off' then 'on') several security items and rechecked the sites. They work fine now. I think it was just the banner setting in Kaspersky that was changed (not sure how) that lead to the issue. I have re-enabled some blockers and re-enabled enhanced tracking and the sites are still workable. I think this issue can be closed. It was not a Firefox issue. I appreciate the responses received from several users and apologize for wasting their time.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Boot the computer in Windows Safe Mode with network support to see if that has effect.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

more options

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

more options

Giải pháp được chọn

I believe it was a Kaspersky Internet Security issue. With the blockers and tracking turned off as I noted above, I went into Kaspersky and turned 'on' then back 'off' (or 'off' then 'on') several security items and rechecked the sites. They work fine now. I think it was just the banner setting in Kaspersky that was changed (not sure how) that lead to the issue. I have re-enabled some blockers and re-enabled enhanced tracking and the sites are still workable. I think this issue can be closed. It was not a Firefox issue. I appreciate the responses received from several users and apologize for wasting their time.

more options

No problem. Mark this issue as resolved to remove it from our list and have a nice day.