Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Unified search/url bar does not search by default

  • 5 trả lời
  • 0 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi, I've set in my settings to use the unified search+url bar, Also I've set Google as my search engine, but when I type a search request Firefox searchs by default an URL, leading to an error every time, I don't know what to change and Ive tried different settings with no change

Hi, I've set in my settings to use the unified search+url bar, Also I've set Google as my search engine, but when I type a search request Firefox searchs by default an URL, leading to an error every time, I don't know what to change and Ive tried different settings with no change
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

zeroknight said

Check your profile folder for a user.js file and try renaming/moving it.

I just checked and there is no user.js in any of my profiles.

EDIT: I also searched a bit and found this setting is locked with lockPref("keyword.enabled", false); by the admin...

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Make sure keyword.enabled is default true in about:config.

Hữu ích?

more options

zeroknight said

Make sure keyword.enabled is default true in about:config.

When I go to about:config I have keyword.enabled set to false but I cannot change it because it is shown in grey with a lock on the left side... Might be related to a system lock?

Hữu ích?

more options

Check your profile folder for a user.js file and try renaming/moving it.

Hữu ích?

more options

Giải pháp được chọn

zeroknight said

Check your profile folder for a user.js file and try renaming/moving it.

I just checked and there is no user.js in any of my profiles.

EDIT: I also searched a bit and found this setting is locked with lockPref("keyword.enabled", false); by the admin...

Được chỉnh sửa bởi blac vào

Hữu ích?

more options

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.