Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

"my.yahoo.com" preferences required

  • 5 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi Ron.Belcher39

more options

117.0.1 Mozilla Firefox Snap for Ubuntu installed Total Adblock installed Enter URL "my.yahoo.com", the "My Portfolio" page comes up, the portfolio box presents a message: "Oops, something went wrong. Please try again." I went to Settings, Manage Exceptions, entered "https://my.yahoo.com" and clicked Add Exception. "https://my.yahoo.com" it appeared in the Website listing below. I clicked Save Changes. I retried the My.Yahoo tab again and the same error resulted. Where do I need to change what preferences, Yahoo or Total Adblock?

117.0.1 Mozilla Firefox Snap for Ubuntu installed Total Adblock installed Enter URL "my.yahoo.com", the "My Portfolio" page comes up, the portfolio box presents a message: "Oops, something went wrong. Please try again." I went to Settings, Manage Exceptions, entered "https://my.yahoo.com" and clicked Add Exception. "https://my.yahoo.com" it appeared in the Website listing below. I clicked Save Changes. I retried the My.Yahoo tab again and the same error resulted. '''Where''' do I need to change '''what''' preferences, Yahoo or Total Adblock?

Giải pháp được chọn

I would suggest Adblock Plus. I've used it for so long, I should pay them.  ;-)) Mark it as resolved and have a good day.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

What do you get when trying with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf If it works in Safe Mode, then you know you'll need to tweak Total Adblock.

Được chỉnh sửa bởi jonzn4SUSE vào

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

I removed Total Adblock and the My.Yahoo page works fine. I am going to try a different ad blocker.

more options

Giải pháp được chọn

I would suggest Adblock Plus. I've used it for so long, I should pay them.  ;-)) Mark it as resolved and have a good day.

more options

Adblock Plus solved the problem.