Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

In some websites, the password field is filling in, but username field does NOT

  • 2 trả lời
  • 0 gặp vấn đề này
  • 26 lượt xem
  • Trả lời mới nhất được viết bởi jenna

more options

In some websites I log into, password field is filling but username field is NOT.

I first reviewed this old, related post: https://support.mozilla.org/en-US/questions/1366874

Attached below is the console for both the username and password at psecu.com. The actual URL is: https://digital.psecu.com/apps/psecuolb/#_frmLogin

(The username is mama). I think both fields show type="text".

And that leaves me stuck. I also attached screen shots of the login page and the console of the username and password is below.

Username:

<input id="frmLogin_main_tbxUserName" kwidgettype="TextField" kformname="frmLogin" kmasterid="main" value="" class=" sknRInputLogin " autocapitalize="none" autocorrect="off" autocomplete="on" type="text" onfocus="$KW.TextField.onfocusEventHandler(arguments[0],this)" onblur="$KW.TextField.onblurEventHandler(arguments[0],this)" placeholder="Username" maxlength="30" style="text-align: left; text-transform: none; padding: 0px 0px 0px 19px; width: 100%; height: 100%;" tabindex="0" role="textbox" aria-label="Username" aria-level="1" aria-describedby="frmLogin_main_lblUsername" aria-required="true">


password:

<input id="frmLogin_main_tbxPassword" kwidgettype="TextField" kformname="frmLogin" kmasterid="main" value="" class=" sknRInputLogin " autocapitalize="none" autocorrect="off" autocomplete="on" type="password" onfocus="$KW.TextField.onfocusEventHandler(arguments[0],this)" onblur="$KW.TextField.onblurEventHandler(arguments[0],this)" placeholder="Password" maxlength="30" style="text-align: left; text-transform: none; padding: 0px 0px 0px 19px; width: 100%; height: 100%;" tabindex="0" role="password" aria-label="Password" aria-level="1" aria-describedby="frmLogin_main_lblPassword" aria-required="true">

In some websites I log into, password field is filling but username field is NOT. I first reviewed this old, related post: ''https://support.mozilla.org/en-US/questions/1366874'' Attached below is the console for both the username and password at psecu.com. The actual URL is: https://digital.psecu.com/apps/psecuolb/#_frmLogin (The username is mama). I think both fields show '''type="text"'''. And that leaves me stuck. I also attached screen shots of the login page and the console of the username and password is below. Username: <input id="frmLogin_main_tbxUserName" kwidgettype="TextField" kformname="frmLogin" kmasterid="main" value="" class=" sknRInputLogin " autocapitalize="none" autocorrect="off" autocomplete="on" type="text" onfocus="$KW.TextField.onfocusEventHandler(arguments[0],this)" onblur="$KW.TextField.onblurEventHandler(arguments[0],this)" placeholder="Username" maxlength="30" style="text-align: left; text-transform: none; padding: 0px 0px 0px 19px; width: 100%; height: 100%;" tabindex="0" role="textbox" aria-label="Username" aria-level="1" aria-describedby="frmLogin_main_lblUsername" aria-required="true"> password: <input id="frmLogin_main_tbxPassword" kwidgettype="TextField" kformname="frmLogin" kmasterid="main" value="" class=" sknRInputLogin " autocapitalize="none" autocorrect="off" autocomplete="on" type="password" onfocus="$KW.TextField.onfocusEventHandler(arguments[0],this)" onblur="$KW.TextField.onblurEventHandler(arguments[0],this)" placeholder="Password" maxlength="30" style="text-align: left; text-transform: none; padding: 0px 0px 0px 19px; width: 100%; height: 100%;" tabindex="0" role="password" aria-label="Password" aria-level="1" aria-describedby="frmLogin_main_lblPassword" aria-required="true">
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (2)

more options

I get type="text" for the password field if I click the 'eye' icon (eye icon has a strike through) to reveal the password as you can see in the Inspector.

I created a login for https://digital.psecu.com and filled both the username and password fields. If I click the username field then Firefox offers the saved username. The same for the password field that shows the username as a suggestion and fills the saved password. If you check the login on the about:logins page, do both fields have a value stored as it might be possible that the username field is blank ?

more options

I checked the login on the about:logins page, and both fields have a value stored. I deleted the login and re-created it for that site. But there's no difference.