Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox no longer opens previous tabs

  • 1 trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Even though I have the settings correct in the browser ('Open previous tabs and windows' checked under Startup in the General settings section), Firefox suddenly stopped doing this. I went to help and have tried everything suggested (for example, in this article -> https://support.mozilla.org/en-US/questions/1365225) to no avail. I generally have to have at least a dozen tabs open at a time due to the nature of my work and it is time-consuming and frustrating to have to re-open the every time.

I have tried the 'restore previous session' under the History menu but that is not an option given. So that isn't working for me either. 'Recently closed tabs' is an option but is greyed out / doesn't work.

It is possible that this is a result of a recent update as Firefox has been almost daily been asking me to update. But I do not know how to go 'back' to last version if that is the case ... or how to turn off the annoying update messages.

So what is going on?

Thank you in advance.

Even though I have the settings correct in the browser ('Open previous tabs and windows' checked under Startup in the General settings section), Firefox suddenly stopped doing this. I went to help and have tried everything suggested (for example, in this article -> https://support.mozilla.org/en-US/questions/1365225) to no avail. I generally have to have at least a dozen tabs open at a time due to the nature of my work and it is time-consuming and frustrating to have to re-open the every time. I have tried the 'restore previous session' under the History menu but that is not an option given. So that isn't working for me either. 'Recently closed tabs' is an option but is greyed out / doesn't work. It is possible that this is a result of a recent update as Firefox has been almost daily been asking me to update. But I do not know how to go 'back' to last version if that is the case ... or how to turn off the annoying update messages. So what is going on? Thank you in advance.

Tất cả các câu trả lời (1)

more options

See also:


In case you use "Clear history when Firefox closes".

  • using "Clear history when Firefox closes" in Firefox 102+ honors exceptions and keeps cookies with an allow exception, previous versions removed all cookies
  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data