Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

No Audio from Firfox. Not in Windows volume mixer

  • 15 trả lời
  • 5 gặp vấn đề này
  • 2272 lượt xem
  • Trả lời mới nhất được viết bởi KickKat

more options

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, drivers, and windows are up to date.

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, drivers, and windows are up to date.

Giải pháp được chọn

So no 64 bit version would produce audio but a 32 bit standard release version is. Seems stable for now but curious why the stable release of 64 bit suddenly stopped working.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (16)

more options

I've also refreshed and reinstalled firefox already.

more options

Found the Volume Mixer in Windows 11 under System, Sound, scroll down to Volume Mixer after starting Firefox so Windows would show it in the menu. All fixed! Firefox Help did not make it clear the Settings we need to fix this are in Windows, not in Firefox, and Firefox needs to be started for it to show in Windows. Hope this fixes yours, too!

more options

Above did not work for me. No mater the sequence firefox does not show up in the volume mixer.

more options

Where did you get Firefox from? Can we get a screenshot of you Volume mixer with Firefox open? Did you try the Reset option? see screenshot

more options

I have a few versions of Firefox on my Win11 laptop and they are showing in the mixer. see screenshot

more options

Open Windows Task Manager select the Services, right-click on Audiosrv select Restart. See if Firefox is in Volume Mixer.

https://support.mozilla.org/en-US/questions/1278299

Được chỉnh sửa bởi jonzn4SUSE vào

more options

I've tried all these steps and it still does not show up. All other apps and browsers work just fine.

more options

Try downloading a different version of Firefox like Beta, Dev, or Nightly and see if it shows up. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

more options

Giải pháp được chọn

So no 64 bit version would produce audio but a 32 bit standard release version is. Seems stable for now but curious why the stable release of 64 bit suddenly stopped working.

more options

Interesting... Your system is 64 or 32bit?

more options

Never mind... I see that W11 does not support 32bit.

more options

I have not been able to get volume either, I have to play all my videos on a different browser...

Firefox shows up in volume mixer but when i play videos there's no activity on volume mixer

more options

I had to uninstall and install the 32 bit version. Even though I was running windows 11 this has worked for the past several weeks for me

more options

I would file a bug if the 64bit version is not working in Win11. https://bugzilla.mozilla.org/home

more options

I also suddenly lost Firefox (111.0) audio under Windows 11, and it disappeared from the System>Sound>Volume Mixer too. But I solved it like this:

In Firefox I went to the menu sandwich > More tools > Task Manager (that's the Firefox task manager, not the Win11 one).

A page opened with the URL "about:processes". I scrolled down and found "Utility. Windows Media Framework Audio Decoder". It was listed as "idle". The entry was below one that described the Firefox tab where I had a Youtube video playing, silently.

I clicked the "Utility" title a couple of times, and that appeared to make the audio resume, and Firefox to be visible again the Win11 Volume Mixer. Solved... although I don't really understand how.

more options

rkievit said

I also suddenly lost Firefox (111.0) audio under Windows 11, and it disappeared from the System>Sound>Volume Mixer too. ... I clicked the "Utility" title a couple of times, and that appeared to make the audio resume, and Firefox to be visible again the Win11 Volume Mixer. Solved...

Thank you. I had the exact same problem and the above solution solved it.

More detail

  1. Hover the mouse over the "Utility" line described above. A little "fuel gauge"/meter icon will appear.
  2. Click the icon once. A window or tab will open to the URL "...profiler.firefox.com..."
  3. Close this new tab.
  4. Test the audio in Firefox
  5. If it works, close the "about:processes" tab.