Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Scroll wheel click no longer works in Firefox exclusively

  • 5 trả lời
  • 0 gặp vấn đề này
  • 33 lượt xem
  • Trả lời mới nhất được viết bởi Ken

more options

Ever since yesterday, scroll click (I use it to scroll through websites) has stopped working in Firefox. Works in in programs, other browsers, etc., just not Firefox.

Whats weird is it still registers a click when I use it, so I can lick on links with it if I want, but the function of scrolling, either by clicking once and using my mouse to go up and down, or by clicking an holding, no longer works.

I've tried disabling add-ons, incognito mode, nothing seems to work.

Ever since yesterday, scroll click (I use it to scroll through websites) has stopped working in Firefox. Works in in programs, other browsers, etc., just not Firefox. Whats weird is it still registers a click when I use it, so I can lick on links with it if I want, but the function of scrolling, either by clicking once and using my mouse to go up and down, or by clicking an holding, no longer works. I've tried disabling add-ons, incognito mode, nothing seems to work.

Giải pháp được chọn

OOOK Nevermind, LTT forums figured it out.

Somehow the Autoscrolling got disable under Browsing.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

I had the same complaint a few days ago, but it's working now. https://support.mozilla.org/en-US/forums/contributors/716014?last=84382#post-84382 Let me go to Win 11 and verify. Can give a few sites where it's not working for you? My main issue was this support site. Decades of scrolling has caught with me which is why I still use Microsoft's Trackball Explorer so I can scroll with my thumb.  ;-))

Hữu ích?

more options

It works for me in Win11. I switch between a few laptops, but all is well so far. see screenshot Are you on a desktop or laptop? If laptop, are you using a dock?

Edition Windows 11 Pro Insider Preview Version 22H2 Installed on ‎08-‎Oct-‎22 OS build 25217.1010 Experience Windows Feature Experience Pack 1000.25217.1010.0

Hữu ích?

more options

jonzn4SUSE said

I had the same complaint a few days ago, but it's working now. https://support.mozilla.org/en-US/forums/contributors/716014?last=84382#post-84382 Let me go to Win 11 and verify. Can give a few sites where it's not working for you? My main issue was this support site. Decades of scrolling has caught with me which is why I still use Microsoft's Trackball Explorer so I can scroll with my thumb.  ;-))

It doesn't work on any sites.

jonzn4SUSE said

It works for me in Win11. I switch between a few laptops, but all is well so far. see screenshot Are you on a desktop or laptop? If laptop, are you using a dock? Edition Windows 11 Pro Insider Preview Version 22H2 Installed on ‎08-‎Oct-‎22 OS build 25217.1010 Experience Windows Feature Experience Pack 1000.25217.1010.0

I'm on a desktop. But it literally works on everything else, just not firefox.

Hữu ích?

more options

Giải pháp được chọn

OOOK Nevermind, LTT forums figured it out.

Somehow the Autoscrolling got disable under Browsing.

Hữu ích?

more options

I recently experienced this problem. I'd been testing out a few different operating systems, and had logged into my Mozilla account more than once during the tests, after fresh installs. It's likely that a default from one of the configurations that I was testing got saved to my account.

Just mentioning it in case this is something that comes up often, and someone sees this when searching for an answer. I hadn't thought of it myself until I went looking for what might have changed in Firefox.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.