Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Did Not Connect: Potential Security Issue (Error Code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT)

  • 5 trả lời
  • 1 gặp vấn đề này
  • 50 lượt xem
  • Trả lời mới nhất được viết bởi acct3

more options

I can't connect to my router using this same link I've always used: https://router.asus.com:8443/ I also tried: http://router.asus.com and: http://192.168.1.1/ Nothing has changed! I get a security error. See attachment. There is no "Proceed at your own risk" option. I've spent hours searching for a work around or fix. Nothing works! How in blue blazes am I supposed to connect to my ASUS Router's GUI. This is Windows 10, Firefox 104.0.2 (64-bit)

I can't connect to my router using this same link I've always used: https://router.asus.com:8443/ I also tried: http://router.asus.com and: http://192.168.1.1/ Nothing has changed! I get a security error. See attachment. There is no "Proceed at your own risk" option. I've spent hours searching for a work around or fix. Nothing works! How in blue blazes am I supposed to connect to my ASUS Router's GUI. This is Windows 10, Firefox 104.0.2 (64-bit)
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Thanks for your input. The update to 105.0 did fix the problem. I will say that I'm not exactly pleased that Mozilla locked me out of my own router from my own desktop and caused me hours of frustration.

Thanks again for your help, Bruce

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

The asus.com domain is possibly on the HSTS preload list and this affects the router as well although this device is quite different from the Asus internet pages.

Some recent threads about this issue:

You can try to use its IP address.

  • http://192.168.1.1/

Hữu ích?

more options

It looks like the devs added a quick fix to Firefox 105, to be released this Tuesday, so you can give it a try tomorrow to see if updating to 105 works for you.

(please do not comment in bug reports
https://https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Hữu ích?

more options

Giải pháp được chọn

Thanks for your input. The update to 105.0 did fix the problem. I will say that I'm not exactly pleased that Mozilla locked me out of my own router from my own desktop and caused me hours of frustration.

Thanks again for your help, Bruce

Hữu ích?

more options

Note that this was not a problem caused by Firefox, but was caused by Asus that recently had requested to get added to the HSTS preload list that is maintained by Google and that is used to determine what web servers should only be accessed via secure HTTPS.

Hữu ích?

more options

Thanks for clarifying the cause of this issue! When I contacted Asus about this issue, I sent them the same Info that I posted here. The response I got seemed clueless, didn't address the correct issue, provided instructions on logging in instead of connecting!

Hope they've been advised of their folly!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.