Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

about:config: cannot reduce firefox multiple instances v101.0.1 and mem/cpu in Settings

  • 3 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi Terry

more options

Thanks for reading/helping:

I am no longer able to set Content Limit Settings to 1 (it is absent in this version of Firefox in settings). It is hogging my mem and cpu. **note: I've always followed suggestions on several Mozilla support pages. I usually do this w every update. Now it's either gone (performance) or moved. idk.

No changes in cpu and Increased Instances. ?!?!?

I have stopped at other sites asking about:config bc warning message.

What can I do safely - with various method (a) mozilla (b) about:config (c) the things i know i don't know about ;)

Attached is detailed task manager and option setting for Performance. If you need more - let me know.

Yes, update FF, restart computer.

Many thank yous, Kim, and the rest of us mere mortals

Thanks for reading/helping: I am no longer able to set Content Limit Settings to 1 (it is absent in this version of Firefox in settings). It is hogging my mem and cpu. **note: I've always followed suggestions on several Mozilla support pages. I usually do this w every update. Now it's either gone (performance) or moved. idk. No changes in cpu and Increased Instances. ?!?!? I have stopped at other sites asking about:config bc warning message. What can I do safely - with various method (a) mozilla (b) about:config (c) the things i know i don't know about ;) Attached is detailed task manager and option setting for Performance. If you need more - let me know. Yes, update FF, restart computer. Many thank yous, Kim, and the rest of us mere mortals
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (3)

more options

To get the option back you have to opt out of the fission experiment. In about:config change the following option to false. fission.autostart You probably need to restart the browser.

https://wiki.mozilla.org/Project_Fission

Hữu ích?

more options

Thank you Terry, I was able to get Content Process setting w your help. It reduced the number of instances to 6 with 1 tab open; 7 instances w 2 tabs w cpu/mem still high (sorry forgot to screenshot) I then turned browser.tabs.remote.autostart to false. Reducing mem, but only to 45% w same 7 instances/2 tabs open. (cpu is fine now). What else can I do to decrease mem?

thanks! Kim

Hữu ích?

more options

The number of processes doesn't look high to me, nor does your memory usage. This article may help. Firefox has its own Task Manager (Tools > Task Manager or about:performance) as well as about:processes and about:memory.

https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.