Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Opacity

  • 3 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi ftfrddb

more options

Almost every time I browse with firefox in linux mint 20.2, the pages lose their opacity and become transparent. The only way I can correct it is to restart firefox. Is this a known bug, and what can I do to correct it? Thank you. Fred Broder

Almost every time I browse with firefox in linux mint 20.2, the pages lose their opacity and become transparent. The only way I can correct it is to restart firefox. Is this a known bug, and what can I do to correct it? Thank you. Fred Broder

Giải pháp được chọn

Are you in Wayland or X11?

Operating System: openSUSE Tumbleweed 20220126 KDE Plasma Version: 5.23.5 KDE Frameworks Version: 5.90.0 Qt Version: 5.15.2 Kernel Version: 5.16.2-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue.

more options

Giải pháp được chọn

Are you in Wayland or X11?

Operating System: openSUSE Tumbleweed 20220126 KDE Plasma Version: 5.23.5 KDE Frameworks Version: 5.90.0 Qt Version: 5.15.2 Kernel Version: 5.16.2-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

more options

I went to system settings/windows/titlebar. Go down to action on titlebar with mouse scroll. In the drop down you can choose shade and unshade, adjust opacity, or nothing. I chose nothing. problem solved.