Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Secure Connection Failed An error occurred during a connection to www.youtube.com. PR_END_OF_FILE_ERROR

  • 10 trả lời
  • 1 gặp vấn đề này
  • 23 lượt xem
  • Trả lời mới nhất được viết bởi David Smith

more options

Since your latest so called update a few days ago, all I get is the "Secure Connection Failed - An error occurred during a connection to www.youtube.com. PR_END_OF_FILE_ERROR" message when trying to open any pages. Your browser has become less useful than explorer or edge. It's the same message no matter what page is attempted to open.

Since your latest so called update a few days ago, all I get is the "Secure Connection Failed - An error occurred during a connection to www.youtube.com. PR_END_OF_FILE_ERROR" message when trying to open any pages. Your browser has become less useful than explorer or edge. It's the same message no matter what page is attempted to open.

Tất cả các câu trả lời (10)

more options

Secure Connection Failed

An error occurred during a connection to www.facebook.com. PR_END_OF_FILE_ERROR

Hữu ích?

more options

Secure Connection Failed

An error occurred during a connection to www.messenger.com. PR_END_OF_FILE_ERROR

Hữu ích?

more options

Secure Connection Failed

An error occurred during a connection to www.gettr.com. PR_END_OF_FILE_ERROR

Hữu ích?

more options

Secure Connection Failed

An error occurred during a connection to www.smalltownwoman.com. PR_END_OF_FILE_ERROR

Hữu ích?

more options

Firefox isn't even good enough now to use to download a functioning browser. SMH

Hữu ích?

more options

Hello,

This error may occur for many reasons. One is that these websites are being blocked. Another is because of cipher issues. Another (likely the issue) is DoH (DNS over HTTPS).

To disable DoH, scroll to the bottom of about:preferences, click network settings, then disable DNS over HTTPS option.

For more information about DoH, please see DNS-over-HTTPS (DoH) FAQs

Hữu ích?

more options

Thanks for the response. I made the change you suggested and the sites have opened again. So far, so good. It's just aggravating the issue never occurred until they pushed the latest update a few days ago. Thanks again for your help.

Hữu ích?

more options

You can try to disable DNS over HTTPS.

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

See also:

Hữu ích?

more options

Today, I updated to version 96.0.3 (64-Bit) for Mac, and I have the same issue with many different (but not all) websites. I turned off the 'Enable DNS Over HTTPS' and it resolved it.

However, resolving that issue means now I can't use the 'Enable DNS Over HTTPS' feature!

Hữu ích?

more options

I've been having the same problem with numerous sites including large, national banks who obviously are up to date on their network security. The unchecking DoH DNS over HTTPS worked. Can you provide an update that allows DoH, when available, otherwise use DNS over Http? Thank you

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.