Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Magnification rendering issue on certain specific websites, mainly MLB’s

  • 7 trả lời
  • 1 gặp vấn đề này
  • 50 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Does anyone know why there is an apparent magnification issue on certain websites?

I apologize for not remembering what previous version the issue had commenced.

The MLB website, and occasionally, CNN’s, renders excessive magnification. The issue is very frequent on the MLB website. Disabled uBlock Origin on those websites and did not resolve it. Yes, my magnification is set at 100%. It should be of no surprise that the issue has NEVER once transpired in Chrome. The view from Chrome is how the website should be displaying.

I am going to provide two screenshots. One from Firefox and the other from Chrome. These views pertain to a Windows 7 platform via a desktop computer. I only have 8GB of RAM. I use a GTX 960 Vid card. Not the worst model in the world.

What else have I noticed about the MLB website that does not pertain to Firefox? It is a major CPU sucker when videos are playing from it. The CPU usage shoots up to Palookaville. It would seem to me that there are two issues materializing. Changed the CPU with an identical spare. No change.

One or two possibilities may be occurring:

1. There may be an issue in Firefox pertaining to the magnification issue and how it renders specific websites

2. The MLB website requires super-powered hardware to use it. A 3.0 GHz processor should be sufficient. Apparently not for the MLB site.

I reiterate that the magnification rendering issue has never occurred in Chrome.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (7)

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Some website switch their layout depending on the current screen width, so what you see might be a combination of zooming and the current width of the Firefox screen. Increasing the minimum font size from 'none' in "Settings -> General: Fonts & Colors" also can cause appearance changes.

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Hữu ích?

more options


I thank you kindly for providing the information and links.

I can confirm that the MLB website was and currently is set to 100% magnification. I hit ctrl+0 anyway, and this did not resolve the issue. In addition, the “minimum font size” has always been set to “none”. And yet, the issue persists.

With respect to your suggestion of “Forget about this site”, for some reason, I am unable to show my current history (web pages currently open) from the Library in order to execute that function. I currently had the MLB website and a few others open at the time. And yes, I made sure that I clicked on “history” and its clock icon from the left column. It should be listing these websites that are currently open, but this is not the case. From the security section of the settings, I have it set to “Clear history when Firefox closes, but the history should be populating the websites currently open. If I type “MLB” in the search panel of the library, nothing populates. When I select the bookmarks bar, where the MLB site is bookmarked, highlight it, then right click on it, there is no option for “Forget about this site” from that context menu. The screenshot from the link you provided explaining the “Forget about this site” function, was taken from an older version of Firefox. When I click on “Show history”, again, that section is blank in the library, even if there are webpages currently open.

I have provided today’s updated screenshot from Firefox only. For some odd reason, I wasn’t permitted to upload the one from Chrome. The hour glass kept turning. It was a jpeg close to the same file size.

I have just checked the MLB site from Chrome, and the issue commenced for the first time ever. Given this recent news, the issue could pertain to my hardware.

I would like to provide another aspect, which may be irrelevant to the issue. I choose to use a 4:3 ratio monitor at 1600x1200. Is this aspect relevant to the issue presented?

I forgot to mention that the issue is intermittent. It comes and goes. I first noticed the issue around the summer of 2021.

The issue remains a mystery, but perhaps, the MLB website has their website structured in a certain way, that is not favorable to my hardware.

Regarding the other topic that I presented, it would appear that all videos from the MLB site must be in 4K, which may explain the major CPU strain when playing videos from that site. But that cannot be confirmed. The issue does not occur on the NFL website when playing videos.

Hữu ích?

more options

As to History; You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address box. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Hữu ích?

more options

About the MLB website;

Is this with all websites/pages, some, a few?

Please provide a public link (no password) that we can check out. No Personal Information Please !

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hữu ích?

more options

To FredMcD,

Thank you for the information provided. You’ll notice that I did not put the blame on the developers on this one! Being that the issue occurred for the first time in Chrome today, it appears to be no longer a Firefox-related issue. I’ll go over what I have done, as per your suggestions.

With reference to history, every point that you mentioned in the privacy settings except the Remember My Browsing and Download History had already been set to your recommendations. That one setting was unchecked, so I checked it. I closed Firefox, then restarted it. I opened the MLB website. Then, when I went to the Library and clicked on the History link from the left side, in the open box at right, there was a line identified as Today, but the MLB site was not listed. When I typed MLB in the search bar from the library, the MLB site populated in the open box at right. I right clicked on it to pull up the context menu and clicked on Forget this website, as per the recommendations from the other contributor.

With respect to your unblocking recommendations, I toggled the extensions.webcompat.enable_shims to false.

From the privacy settings, the Send websites a “Do Not Track” signal has always been set to Only when Firefox is set to block known trackers. The link for the MLB site is link text

Currently, the issue is not presenting itself. I thought that it was just showing on the home page, but will have to check when the issue materializes again. The stats and standings pages do not present an issue. I’ll get back to you if other pages are affected.

Don’t forget that I am using Windows 7, and you are not. Firefox version is 94.0.2 (64-bit). I am sick of updating, as you already know! uBlock Origin is set to off for this website. The issue began in the summer of 2021. I would be surprised if the issue materializes on your hardware. I should have mentioned my internet download speed, which is 40MB/s. An Evga GTX 960 (full width) is a decent video card.

To conclude, I had two settings that were not set as per your recommendations, but were changed prior to contacting you.

Hữu ích?

more options

To FredMcD,

The issue just presented itself, so I checked all of the pages. I am pretty sure it is only the home page. The PLAY BALL page I have never visited. It’s heavily magnified, but that may be normal for that page. Any investigation should be performed based on the home page.

Hữu ích?

more options

I called for more help.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.