Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Search results text is overlapped

  • 6 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Whenever I do a search on Firefox the list of results have overlapped text. I've started it in safe mode which seems to work but then goes back to the usual issue even though I disable the plugins I'll include a screenshot below and I refreshed firefox

Whenever I do a search on Firefox the list of results have overlapped text. I've started it in safe mode which seems to work but then goes back to the usual issue even though I disable the plugins I'll include a screenshot below and I refreshed firefox
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (6)

more options

mikejguitars said

. . . . even though I disable the plugins

Did you mean extensions?

Extensions are options you install into Firefox. They can be removed at will. Plugins are from programs that Firefox finds already on your system.

An extension without a Remove button is really a plugin. The only way to remove a plugin is to remove its program from your system. However, you can disable extensions and plugins if you want.

more options

Sorry yes I meant extensions could that be causing it?

Thanks

more options

If it works in Troubleshoot Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
more options

I think it is related to the add-on that is inserting those green circles with the checkmarks. Which one is that? Obviously those markings are useful, so if the author of the extension doesn't have a suggestion for fixing it, maybe someone has posted a little Stylus hack to work around the problem.

more options

I just discovered the answer to this - have been having the same problem on my laptop. I increased the font size on the search and all is clear now. Hold down the Ctrl key as you press the + key and you'll see the size increasing by percentages. I had clear text at 110%.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.