Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox preventing PC going into sleep mode

  • 2 trả lời
  • 1 gặp vấn đề này
  • 31 lượt xem
  • Trả lời mới nhất được viết bởi mike

more options

From about the time I installed Dropbox 2-3 weeks ago my Windows 10 PC won't go into sleep mode unless I close Firefox first. Closing Dropbox makes no difference so it might just be co-incidence. If I use Norton to run a scan and go into sleep mode at end that also works, and PC stays asleep until I wake it. Have tried refreshing Firefox but no improvement (running Firefox 91.0.2 (64bit)). Any thoughts please?

Giải pháp được chọn

After 48 hrs the problem seems to have been resolved. The actions I took that may have contributed and which might help others with a similar problem :- 1) cleared all history and cache, 2) refreshed Firefox, 3) logged out of Dropbox (but logging back in hasn't brought the problem back)

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Please note: Many have reported issues when their systems go into sleep mode when Firefox is running.

Hữu ích?

more options

Giải pháp được chọn

After 48 hrs the problem seems to have been resolved. The actions I took that may have contributed and which might help others with a similar problem :- 1) cleared all history and cache, 2) refreshed Firefox, 3) logged out of Dropbox (but logging back in hasn't brought the problem back)

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.