Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Google Image, AMP + Facebook video playback issues

  • 8 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi will.mumford92

more options

Hey there,

Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS).

I've done all the obvious steps, cleaning the cache, delete and reinstall the app etc, but nothing seems to be working.

Screenshots attached – any solutions at all welcome. I love Firefox so don't want to have to switch to another browser!

Thanks Will

Hey there, Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS). I've done all the obvious steps, cleaning the cache, delete and reinstall the app etc, but nothing seems to be working. Screenshots attached – any solutions at all welcome. I love Firefox so don't want to have to switch to another browser! Thanks Will
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (8)

more options
more options

Hi Fred,

Thanks for the response. I managed to resolve the mobile issue.

However the video playback issues I'm having on desktop (MacBook Pro) are persisting.

I tried all the troubleshooting tips in the 'Fix common audio and video issues' guide (https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues) you sent, as well as disabling all each plugin individually and then all together, but none of the solutions have worked.

Basically, I cannot play videos from Facebook, or videos from websites that use the Model video player (screenshots attached).

For the Model issue I have seen this discussed briefly here (https://support.mozilla.org/en-US/questions/1326294), but no solutions are offered, and it seems to be a discussion about Windows issues.

Do you have any solutions for these issues?

Thanks, Will

more options

MEDIA_ERR_SRC_NOT_SUPPORTED

The issue is not due to Firefox but due to the N and KN Editions of Windows not coming with the appropriate Media Feature Pack from Microsoft.

See https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows

https://stackoverflow.com/questions/29822573/html-video-returns-media-err-src-not-supported-error-after-playing-for-a-while and https://www.bing.com/search?q=MEDIA_ERR_SRC_NOT_SUPPORTED

more options

Thanks Fred.

As I mentioned I am having this issue on Mac, not on Windows.

It is unclear to me from those links how to solve it. It's also unclear to me how to solve the playback issues in Facebook.

Do you know of any other solutions?

Thanks, Will

more options
more options

I've Googled this also – not sure where the solution is?

more options

Is there more info in the Web Console ?

You can check the Web Console (Tools -> Web Developer) for messages about blocked content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

more options

Getting these errors. Still completely unclear to me how to resolve it.