Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 89.0.1 on Mac, slow on initial page load only

  • 1 trả lời
  • 1 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi jamesaltemus

more options

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and it doesn't matter if a browser window is open and a page loaded or if I'm opening a new browser window, that first page load (or reload) takes much longer than it should (up to 10 seconds to load for example, the Google home page). Once I'm past that initial page load, my browser speed is fine. I also checked Safari and Chrome on this MBE, and neither have this issue, which leads me to believe it isn't a security or some other setting on the Mac.

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and it doesn't matter if a browser window is open and a page loaded or if I'm opening a new browser window, that first page load (or reload) takes much longer than it should (up to 10 seconds to load for example, the Google home page). Once I'm past that initial page load, my browser speed is fine. I also checked Safari and Chrome on this MBE, and neither have this issue, which leads me to believe it isn't a security or some other setting on the Mac.

Giải pháp được chọn

Problem solved.

The solution, which I stumbled on quite by accident, was that my "Configure Proxy Access to the Internet" was set to "Auto-detect proxy settings for this network". Why? I have no idea. According to what I read, it should default to "No proxy", and this isn't something I've ever played with. I'm on a Google mesh network in my home with no particular security settings beyond a good password. Switched it back to "No proxy" and everything is fine.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Problem solved.

The solution, which I stumbled on quite by accident, was that my "Configure Proxy Access to the Internet" was set to "Auto-detect proxy settings for this network". Why? I have no idea. According to what I read, it should default to "No proxy", and this isn't something I've ever played with. I'm on a Google mesh network in my home with no particular security settings beyond a good password. Switched it back to "No proxy" and everything is fine.