Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

UI appearance

  • 7 trả lời
  • 8 gặp vấn đề này
  • 108 lượt xem
  • Trả lời mới nhất được viết bởi Chris Ilias

more options

I noticed the UI changed its appearance, but I don't like it. How do I revert these changes without going back to a previous version of firefox?

Tất cả các câu trả lời (7)

more options

firebolt78 said

I noticed the UI changed its appearance, but I don't like it. How do I revert these changes without going back to a previous version of firefox?

I have the same problem. I liked Firefox's appearance before this. Now it's harder to see the borders between tabs, and I dislike the rounded look. I don't like that there's no option to switch between firefox appearances and themes are no help. Please, Moz Devs, at least give us a checkbox to give us access to the old appearance style? One of the reasons that I like Firefox above Chrome or any other browser is the impressive level of personal freedom you have in designing your browsing experience, and I don't like that we had no choice in this.

Được chỉnh sửa bởi Timecharge vào

more options

Firefox 89 has a lot of changes, but here is one that many users mention: the new styling of the tab bar.

The button/bubble style tab isn't to everyone's taste, and many users prefer a dark background and separators between inactive/background tabs. I can give you a quick short-term workaround, but a more durable solution will require more work.

Temporary Fix

For testing purposes, there is a preference to switch the tab bar and address bar between new style and old style. This is not expected to continue in Firefox 90, but maybe you want to use it for now.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

Longer Term Community Workaround

This involves setting up a userChrome.css file. I have a rules builder that will get more features throughout the month. By the time the above preference is removed, it should be mature. If you want to take a sneak peek now:

more options

I have the above problem and I also do not like the spacing on the boolmarks - your new spacing is NOT necessary. I would prefer to go back to the previous version of the browser

more options

Billm said

I have the above problem and I also do not like the spacing on the boolmarks - your new spacing is NOT necessary. I would prefer to go back to the previous version of the browser

I can give you a quick short-term workaround, but a more durable solution will require more work. Going back to an old version is not recommended (Install an older version of Firefox).

Temporary Fix -- Firefox 89-90 ONLY

For testing purposes, there is a preference to switch between new style and old style menus:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.contextmenus.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new style) and false (old style)

You might need to do a regular exit/restart of Firefox to fully apply the change. In my test, the Bookmarks menu on the optional top Menu Bar was messed up in the existing window, but looked okay in a new window.

Longer Term Community Workaround

This involves setting up a userChrome.css file. The full instructions are in the following thread: https://support.mozilla.org/en-US/questions/1346577#answer-1435049

I'm sure we'll refine that during the course of the month so when the temporary preference is removed, it will be airtight.

Được chỉnh sửa bởi jscher2000 vào

more options

This is totally not working. I have them all "false" but still the new absurd theme. I am about to uninstall it, install an older version that looks sane, disable any kind of sneaky update/upgrade/whatever and live happily ever after, and if that doesn't work I'll look for an alternative to the whole firefox thing and spend the rest of my life spreading the word that this is a total frustrating waste of time...It's sad

Được chỉnh sửa bởi imad.shabeeb vào

more options

imad.shabeeb said

This is totally not working. I have them all "false" but still the new absurd theme.

Those were temporary preferences for Firefox 89-90. I have updated my earlier reply accordingly.

There is another change now that Firefox 93 is available. The optional Compact density setting tightens up the bookmark menus that drop from the main and bookmarks toolbar. Here's a comparison:

If you're interested in trying it (after you get Firefox 93), this article describes how to enable Compact Mode: Compact mode workaround in Firefox.

Note: That is not for old-style menus from the top menu bar (File, Edit, View...) or right-click context menus.

Otherwise, the unofficial/unsupported workaround of using a userChrome.css file is still an option. https://support.mozilla.org/en-US/questions/1346577#answer-1435049 If you need more information on that, let me know.

Được chỉnh sửa bởi jscher2000 vào

more options

Hi everyone, This thread is old, and others seem to be using this thread for there own issues, so I'm going to lock this thread.

For better help, it would be best to use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.