Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Armenian fonts

  • 6 trả lời
  • 1 gặp vấn đề này
  • 26 lượt xem
  • Trả lời mới nhất được viết bởi govivafood

more options

After the latest Mozilla browser update, the Armenian font/text is not visible in a normal way as before. It looks much smaller and the font is different, narrower and less vivid. And playing with "Language and Appearance | Fonts and Colors" in Settings does not help... Please help resolve.

Tất cả các câu trả lời (6)

more options

There might be a problem with the font that is used.

Do you know what font you used previously?


You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Hữu ích?

more options

thanks, I can see the font in inspector, is Arial Armenian, but the actual fonts I see on pages like Google, Wikipedia do not look like Arial Armenian, and setting my preferred fonts in "Language and Appearance | Fonts and Colors" does not help...

Hữu ích?

more options

What font is shown in the Font tab for text if you select text as this can be a different font than specified by the website ?

Hữu ích?

more options

When inspecting the element it shows Arial, but in reality the font is not Arial...

Language and Appearance option does not solve the problem. After the latest Mozilla browser update, the Armenian font is changed to Sans Serif by default. Forcing it to Serif in Options does not work. The font now in most websites like Google, Facebook, etc. looks much smaller and poorly visible (see screenshot attached). Please provide a simple step by step guide resolve.

Hữu ích?

more options

govivafood said

Language and Appearance option does not solve the problem.

When you click on 'Advanced' and uncheck 'Allow pages to choose their own fonts, instead of your selections above'; does that make a difference ?

Hữu ích?

more options

thanks for feedback, but NO it does not solve the problem, please see the screen attached.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.