Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Backspace keyboard button no longer emulates "Back" browser button

  • 8 trả lời
  • 3 gặp vấn đề này
  • 5106 lượt xem
  • Trả lời mới nhất được viết bởi oliver.wittig

more options

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't.

Using FF v87 in Win10 Home.

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't. Using FF v87 in Win10 Home.

Giải pháp được chọn

To prevent user data loss when filling out forms, we’ve disabled the Backspace key as a navigation shortcut for the back navigation button. To re-enable the Backspace keyboard shortcut, you can change the about:config preference browser.backspace_action to 0. You can also use the recommended Alt + Left arrow (Command + Left arrow on Mac) shortcut instead.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (8)

more options

Giải pháp được chọn

To prevent user data loss when filling out forms, we’ve disabled the Backspace key as a navigation shortcut for the back navigation button. To re-enable the Backspace keyboard shortcut, you can change the about:config preference browser.backspace_action to 0. You can also use the recommended Alt + Left arrow (Command + Left arrow on Mac) shortcut instead.

more options

Note that this is mentioned under Changed in the 87 Release notes.

more options

TyDraniu said

To prevent user data loss when filling out forms, we’ve disabled the Backspace key as a navigation shortcut for the back navigation button. To re-enable the Backspace keyboard shortcut, you can change the about:config preference browser.backspace_action to 0. You can also use the recommended Alt + Left arrow (Command + Left arrow on Mac) shortcut instead.

That almost makes sense. What about resetting Ctrl+E back to "Home"?

more options

browser.backspace_action gives me the option of True or False which I do know 0=False & 1=True BUT neither give me back my backspace. What do I have to do, restart my PC ?????

THIS SHOULD BE A SIMPLE CHECK BOX IN SETTINGS AND NOT BURIED SO THAT PEOPLE WHO HAVE BEEN BROWSING THE INTERNET SINCE THE NETSCAPE DAYS DON'T GET SCREWED UP !!!!!!!!!

Được chỉnh sửa bởi Evil Dave of Canada vào

more options

Try to reset the browser.backspace_action pref as this pref needs to be a Number pref (acceptable values 0,1,2) and not a Boolean pref (true/false).

more options

"To re-enable the Backspace keyboard shortcut, you can change the about:config preference browser.backspace_action to 0."

"Try to reset the browser.backspace_action pref as this pref needs to be a Number pref (acceptable values 0,1,2) and not a Boolean pref (true/false)."

This is gibberish. I don't know what any of this means... What am I supposed to do to re-enable this keyboard shortcut? And, more to the point, why the hell is this not just a checkbox on the settings page?

more options

Folks, it's apparently a done deal across the major browsers. I checked, and both Chrome and Edge now ignore the Backspace key except when typing.

<ALT><Left> works as the back-one-page key on all these browsers. So FF is just keeping up with the times, I guess, and we have to adapt. Or use IE.

more options

I had the same problem. OK, I could solve, searching in the web.

But it would be much nicer if a change like this

1. is announced beforehand 2. there is a simple workaround, best a simple box to click on