Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to use different themes on different computers but still sync all FF data?

  • 4 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi muzzle

more options

Hello, Is there a way to use a different theme on one machine (light) and use the dark theme on a different computer but still be able to sync the data?

I have tried this from a previous question https://support.mozilla.org/en-US/questions/1242818

Set services.sync.prefs.sync.lightweightThemes to False, but this does not work.

Did it on both macOS machines, closed and restarted the browser, and changing the theme on one browser ends up changing the theme on the other machine.

Is there any way to have to separate themes on two different machines?

Thank you!

Giải pháp được chọn

So, searching in about:config turned up another idea:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste themeID and pause while the list is filtered

(3) Double-click the services.sync.prefs.sync.extensions.activeThemeID preference to switch the value from true to false

Does that work any better?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

How do you feel about not synchronizing any add-ons?

Ref. How do I choose what type of information to sync on Firefox?

Hữu ích?

more options

I already turned off syncing Add-ons a long time ago.

So Add-ons were not syncing before I made the first attempts at changing services.sync.prefs.sync.lightweightThemes to False


Any suggestions as to how to use separate themes across multiple devices?

Thanks!

Hữu ích?

more options

Giải pháp được chọn

So, searching in about:config turned up another idea:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste themeID and pause while the list is filtered

(3) Double-click the services.sync.prefs.sync.extensions.activeThemeID preference to switch the value from true to false

Does that work any better?

Hữu ích?

more options

This appears to have solved the issue. Thank you! I'll keep an eye on this to make sure it sticks.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.