Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Ctrl+Shift+W combination works wrong.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 77 lượt xem
  • Trả lời mới nhất được viết bởi luarocks

more options

We already have Ctrl+Q and Alt+F4 combinations for close window, Ctrl+Shift+W should work differently. It should close all tabs (Like Ctrl+W close current tab, Ctrl+Shift+W should close all), but not a window! This combination used to clear your workspace and start visiting new sites from scratch, but not for exit!

We already have Ctrl+Q and Alt+F4 combinations for close window, Ctrl+Shift+W should work differently. It should close all tabs (Like Ctrl+W close current tab, Ctrl+Shift+W should close all), but not a window! This combination used to clear your workspace and start visiting new sites from scratch, but not for exit!

Tất cả các câu trả lời (3)

more options

Hmm, I'm used to closing all tabs closing the window in my browsers.

I know of some multi-document applications that show a blank workspace when you close all the documents (MS Office apps come to mind). But I'm not aware of any setting in Firefox to make it behave like that.

(There is a preference named browser.tabs.closeWindowWithLastTab to keep the window open with a "new tab" if you close the last tab individually, but it doesn't prevent closing the window with Ctrl+Shift+W.)

Since Support doesn't have much input on feature changes, you might post the idea through these other avenues:

more options

You can possibly go to the first tab with an acceptable builtin about page and use "Close Tabs to the Right" to close all the tabs.

more options

cor-el said

You can possibly go to the first tab with an acceptable builtin about page and use "Close Tabs to the Right" to close all the tabs.

This is not the only extension that allows you to close tabs, but none of them can be assigned to Ctrl+Shift+W.