Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

What are the defaults under Options, Privacy, History, Firefox wil: Use custom settings for history

  • 3 trả lời
  • 1 gặp vấn đề này
  • 50 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

All three boxes under Options, Privacy, History, Firefox wil: Use custom settings for history are checked. I need to know what boxes are checked (if any) as default. I will not select Use default to find this out because I do not want my other settings to change to default. Can anyone tell me what the default setting is for this option? Thanks in advance.

Tất cả các câu trả lời (3)

more options

The default is set up depending on what you choose for that setting.

I would advise you to:

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

more options

Firefox shows "Use custom settings for history" as an indication that you made changes to the default settings. Choosing "Use custom settings for history" as such doesn't make changes, but merely allows to inspect and modify the current settings. If you select (Never) Remember History then you restore the default history settings. Never Remember History selects Private Browsing mode (needs a restart).

more options

rjlewis said

All three boxes under Options, Privacy, History, Firefox wil: Use custom settings for history are checked. I need to know what boxes are checked (if any) as default.

The default is "Remember history". When you switch the selector to "Use custom settings" you get this, which has the same effect as "Remember history" (attached screenshot):

The third box is NOT checked.