Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I disable the fullscreen animation?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 23 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Okay, I realize that this question has been asked before. I've tried to disable the toolkit.cosmeticAnimations.enabled and also browser.fullscreen.animate.

Nothing that I've seen on different forums work, I just want to get rid of this annoying fullscreen animation on youtube. It is driving me insane that it slowly fades to black before entering fullscreen.

Được chỉnh sửa bởi MichaelTransactions vào

Giải pháp được chọn

Hi, there's a preference for the animation of fullscreen that pages use (through the Fullscreen API):

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste full-s and pause while the list is filtered

(3) Double-click the full-screen-api.transition-duration.enter preference to display an editing field, and change the value to 0 0 (zero space zero) then press Enter or click the blue check mark button to save the change.

(4) Repeat with the full-screen-api.transition-duration.exit preference

Success?

If things go haywire, use the left-pointing arrow at the far end of each row to reset to the default value.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Hi, there's a preference for the animation of fullscreen that pages use (through the Fullscreen API):

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste full-s and pause while the list is filtered

(3) Double-click the full-screen-api.transition-duration.enter preference to display an editing field, and change the value to 0 0 (zero space zero) then press Enter or click the blue check mark button to save the change.

(4) Repeat with the full-screen-api.transition-duration.exit preference

Success?

If things go haywire, use the left-pointing arrow at the far end of each row to reset to the default value.

Hữu ích?

more options

jscher2000 said

Hi, there's a preference for the animation of fullscreen that pages use (through the Fullscreen API): (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste full-s and pause while the list is filtered (3) Double-click the full-screen-api.transition-duration.enter preference to display an editing field, and change the value to 0 0 (zero space zero) then press Enter or click the blue check mark button to save the change. (4) Repeat with the full-screen-api.transition-duration.exit preference Success? If things go haywire, use the left-pointing arrow at the far end of each row to reset to the default value.

Thank you so much! You're a life saver!

I can live with all of the other animations the browser has, but the fullscreen exit and enter animation was just a bit too much for my liking.

Hữu ích?

more options

Glad to hear that worked. Yes, I find it slows things down unnecessarily and I prefer fast over pretty.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.