Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

A language is refusing to get deleted from the settings

  • 1 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I live in a non English speaking country and I do not speak the language (let's call that Language A) of this country as well. I would like to use Firefox in English and to some extend I can. On the language settings, I am not able to delete the Language A from the settings. I tried so many different ways but I was not able to solve the problem. For example, when I want to print something or save the website, the notification changes to Language A. Majority of the time I can use Firefox in English. How can I delete Language A form the language setting?

I live in a non English speaking country and I do not speak the language (let's call that Language A) of this country as well. I would like to use Firefox in English and to some extend I can. On the language settings, I am not able to delete the Language A from the settings. I tried so many different ways but I was not able to solve the problem. For example, when I want to print something or save the website, the notification changes to Language A. Majority of the time I can use Firefox in English. How can I delete Language A form the language setting?

Tất cả các câu trả lời (1)

more options

Hi

Did you install the English language pack, because you can't remove the language of the locale you have installed ?

If the Firefox user interface (toolbars) is in the wrong language or if you want to change the current default language then download Firefox in the language of your choice.

You can find the full version of the current Firefox release (81.0) in all languages and all operating systems here: