Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Logitech M325 Mouse and Bookmark menu

  • 8 trả lời
  • 1 gặp vấn đề này
  • 30 lượt xem
  • Trả lời mới nhất được viết bởi Roxie2401

more options

When I select "Show your Bookmarks (Crtl+Shift+H)" buy just clicking the icon, the main bookmark menu opens. I can move the cursor down the list. But if I try to use the scroll wheel, as soon as the wheel moves, the bookmark menu list closes (disappears).

I like the small size of this particular mouse since this is my travel laptop.

I have tried all the Logitech SetPoint software mouse option with no luck.

Is there any appropriate about:config option that would affect the bookmark menu list?


Firefox v78.0.1 and Logitech Setpoint 6.69.123

Tất cả các câu trả lời (8)

more options

Make sure your software is up to date.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Windows 10, Firefox and Logictec software are all current.

Starting in Safe Mode with all Extensions disabled has no effect.

Problem still exists.

Just as soon as the scroll wheel is touched the Bookmark menu disappears.

Can move the cursor down the list but no scroll the list.

Được chỉnh sửa bởi Roxie2401 vào

more options

Start your Computer in safe mode with network support. Then start Firefox.
Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

No result.

Not sure what secure websites have to do with opening the Bookmarks menu and being able to scroll the entries in the list. Remember, I am not going to any websites - just opening the bookmark menu. The menu has a lot of entries and I am trying to scroll the list.

I can cursor down the list; I just can't scroll --- as soon as the scroll wheel on the mouse moves the menu disappears.

I also tried my desktop mouse (M705) on the laptop and get the same result -- its not mouse dependent.

more options

Did you select any special settings for the mouse in the Logitech mouse driver settings ?

Does this also happen with a standard mouse driver if you boot in Windows Safe Mode ?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.

more options

More Info.....this is really strange, but if I "view Bookmarks sidebar" I can scroll the entire list just fine. Doesn't make any difference which mouse.

The issue only affects the drop-down Bookmark menu - the one that opens but clicking the bookmark button on the main customizable toolbar.

Sure appears to be an issue with that bookmark dropdown - the one with the fly-out sections.

Được chỉnh sửa bởi Roxie2401 vào

more options

Hi Roxie2401

Please try Cor-el's suggestions ( https://support.mozilla.org/en-US/questions/1293817#answer-1330543 ) and let us know if they help


more options


1. Used the "Restore Default" settings in Logitech Set Point software (the only option I had was number of lines to scroll) --- with the original defaults --- same issue with the Bookmark menu.

2. Booted Windows 10 in Safe Mode --- no problem with the menu --- it works just fine.

3. Completely removed all Logitech software from computer (except for the Unifying so the receiver would detect the mouse --- this software was also functioning with the computer is Safe Mode, too ---- or the mouse would not have been detected. With Set Point gone and a clean normal reboot ---- same issue with Bookmark menu.

4. Also, with no Logitech Set Point, opened Firefox in Safe Mode (no addons active, etc.) ---- same problem with scroll menu -----

It appears the only way it works is with the computer in Safe Mode. And Firefox is the only app that I have scroll issues.

The generic mouse driver works in Safe Mode. But with no Logitech software and running in normal mode, is it using the generic mouse driver.... and still failing? Or what driver is it using? I even deleted the SetPoint folder in the Program Files folder, too.

Wonder if this is a registry issue?


Được chỉnh sửa bởi Roxie2401 vào