Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Allow or block media autoplay in Firefox is affecting one of my add-ons

  • 1 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi RobertJ

more options

https://support.mozilla.org/en-US/kb/block-autoplay#firefox:win10:fx73 Does this include add-ons?

I have the "Anesidora" add-on to play music, but it stops after each song and I have to keep pressing play. I have the Autoplay settings in Firefox is set to "Block Audio and Video", but it never affected the Anesidora add-on before. Is there a way to create an exemption for add-ons? I don't want videos to automatically play on websites, but I want the Anesidora add-on to continuously play music (like it was working before), so I am guessing Firefox recently changed that? Is there a way to fix this?

Giải pháp được chọn

Hi Brian W. , I see that the Anesidora support forum has a post regarding this issue from two weeks ago.

Try this: Type (or paste) about:config in the address bar and press Enter in the search bar enter media.autoplay.enabled.user-gestures-needed and check that the value is set to True. You can change the value with the Toggle button at the right.

Restart Firefox and check that your extension will autoplay.

Đọc câu trả lời này trong ngữ cảnh 👍 0

All Replies (1)

more options

Giải pháp được chọn

Hi Brian W. , I see that the Anesidora support forum has a post regarding this issue from two weeks ago.

Try this: Type (or paste) about:config in the address bar and press Enter in the search bar enter media.autoplay.enabled.user-gestures-needed and check that the value is set to True. You can change the value with the Toggle button at the right.

Restart Firefox and check that your extension will autoplay.

Được chỉnh sửa bởi RobertJ vào

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.