X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Arrow keys don't work on recorded Videos on Twitch (Highwind Player)

Được đăng

EDIT: The question has been updated, since I now know what the cause is. Hello, after https://www.twitch.tv/ got an update and it uses the Highwind Player for the videos, the arrow keys don't work. By pressing left or right arrow key, the video doesn't move 5 seconds back or forward, however, pressing "J" and "L" does move the video back and forward ("K" pauses/plays the video), pressing up or down doesn't change the volume. Starting Firefox in private browsing or using Edge however, the arrow keys work normally, rewinding or forwarding the video and increasing/decreasing sound. The contrary is also true, J,K,L only work with normal Frefox, but don't do anything on private browser or other borwsers. My question is, since the private browsing is still using the standard player, is there any way I can force the standard Firefox to use the normal player instead of the Highwind Player? Thank you.

EDIT: The question has been updated, since I now know what the cause is. Hello, after https://www.twitch.tv/ got an update and it uses the Highwind Player for the videos, the arrow keys don't work. By pressing left or right arrow key, the video doesn't move 5 seconds back or forward, however, pressing "J" and "L" does move the video back and forward ("K" pauses/plays the video), pressing up or down doesn't change the volume. Starting Firefox in private browsing or using Edge however, the arrow keys work normally, rewinding or forwarding the video and increasing/decreasing sound. The contrary is also true, J,K,L only work with normal Frefox, but don't do anything on private browser or other borwsers. My question is, since the private browsing is still using the standard player, is there any way I can force the standard Firefox to use the normal player instead of the Highwind Player? Thank you.

Được chỉnh sửa bởi Releth vào

Giải pháp được chọn

I managed to solve the issue. By just removing all the Twitch.tv cookies, now the standard Firefox uses the standard player again. I managed to delete just the Twitch cookies by going to Tools -> Options -> Privacy and Security, under Cookies and Site Data "Manage Data..." and there just typing "Twitch" and then deleting all that showed up. This thread can be closed, hopefully it can help to people who might have the same issue.

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Thông tin chi tiết

Giải pháp được chọn

I managed to solve the issue. By just removing all the Twitch.tv cookies, now the standard Firefox uses the standard player again. I managed to delete just the Twitch cookies by going to Tools -> Options -> Privacy and Security, under Cookies and Site Data "Manage Data..." and there just typing "Twitch" and then deleting all that showed up. This thread can be closed, hopefully it can help to people who might have the same issue.

I managed to solve the issue. By just removing all the Twitch.tv cookies, now the standard Firefox uses the standard player again. I managed to delete just the Twitch cookies by going to Tools -> Options -> Privacy and Security, under Cookies and Site Data "Manage Data..." and there just typing "Twitch" and then deleting all that showed up. This thread can be closed, hopefully it can help to people who might have the same issue.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.