X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Can't delete cache

Được đăng

I'm trying to delete cache in Fireforx 69.0.1 running Windows 10. So, I go to privacy settings, clear date, and clear web content. When I clear, Cookies and Site Data is cleared. But Cached Web Content (1.5 MB) persists. I can't clear the cache.

My 3 other computers with FF and Win10 all clear cache to "0".

I'm trying to delete cache in Fireforx 69.0.1 running Windows 10. So, I go to privacy settings, clear date, and clear web content. When I clear, Cookies and Site Data is cleared. But Cached Web Content (1.5 MB) persists. I can't clear the cache. My 3 other computers with FF and Win10 all clear cache to "0".

Giải pháp được chọn

No. This will only remove the cache files. All other data, including cookies, are stored separately.

tpausff said

Is there some setting I can change to allow the cache to go to "0"

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4270 giải pháp 59890 câu trả lời
Được đăng

Câu trả lời hữu ích

Location of the cache/cache2 folder; Windows: *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ Mac: ~/Library/Caches/Firefox/Profiles/ Linux: ~/.cache/mozilla/firefox/

Close Firefox. Open your file browser to the above, and remove the folder.

'''Location of the cache/cache2 folder;''' '''Windows: ''' *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ '''Mac: ''' ~/Library/Caches/Firefox/Profiles/ '''Linux: ''' ~/.cache/mozilla/firefox/ '''Close Firefox. ''' Open your file browser to the above, and remove the '''folder. '''
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Thanks...will this delete my passwords, bookmarks, etc? Is there some setting I can change to allow the cache to go to "0" from the apparent minimum of 1.5MB?

Thanks...will this delete my passwords, bookmarks, etc? Is there some setting I can change to allow the cache to go to "0" from the apparent minimum of 1.5MB?
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4270 giải pháp 59890 câu trả lời
Được đăng

Giải pháp được chọn

No. This will only remove the cache files. All other data, including cookies, are stored separately.

tpausff said

Is there some setting I can change to allow the cache to go to "0"

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

No. This will only remove the cache files. All other data, including cookies, are stored separately. ''tpausff [[#answer-1254820|said]]'' <blockquote> Is there some setting I can change to allow the cache to go to "0" </blockquote> Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Thank you for the help.

Thank you for the help.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4270 giải pháp 59890 câu trả lời
Được đăng

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Bài viết này có hữu ích với bạn không?
Trích dẫn
minionsweb 0 giải pháp 19 câu trả lời
Được đăng

That was helpful, now would you know where the old delete cookies toggle moved to or is it just gone?

That was helpful, now would you know where the old delete cookies toggle moved to or is it just gone?
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4270 giải pháp 59890 câu trả lời
Được đăng

What toggle do you mean? Settings?

What toggle do you mean? Settings?
Bài viết này có hữu ích với bạn không?
Trích dẫn
minionsweb 0 giải pháp 19 câu trả lời
Được đăng

delete cookies, but never mind I found it in plain sight

delete cookies, but never mind I found it in plain sight
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4270 giải pháp 59890 câu trả lời
Được đăng

Okay.

Okay.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn
dev3 0 giải pháp 5 câu trả lời
Được đăng

FredMcD said

No. This will only remove the cache files. All other data, including cookies, are stored separately. tpausff said
Is there some setting I can change to allow the cache to go to "0"

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Tried that, not working. Still find 27 kb residual data retained in cache. I am getting sorely fed up with this.

''FredMcD [[#answer-1254826|said]]'' <blockquote> No. This will only remove the cache files. All other data, including cookies, are stored separately. ''tpausff [[#answer-1254820|said]]'' <blockquote> Is there some setting I can change to allow the cache to go to "0" </blockquote> Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off. </blockquote> Tried that, not working. Still find 27 kb residual data retained in cache. I am getting sorely fed up with this.

Được chỉnh sửa bởi dev3 vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4270 giải pháp 59890 câu trả lời
Được đăng

dev3 Please go to the top of any support.mozilla.org web page and use the Get Community Support link: https://support.mozilla.org/en-US/questions/new

Select the product for what the problem is (Firefox or whatever). Now select the category for the problem. At the bottom is Other.

Describe the problem in brief (one line). Then press <enter>. The website will display any prior posts that might help you. If nothing on the list can help, at the bottom press the button; None Of These Solve My Problem.

Now enter all the relative information on the problem. At the bottom of this, you can Add Images.

Under this is Troubleshooting Information. Please press the Share Data button. This will let us look at your system details. No Personal Information Is Collected.

'''dev3''' Please go to the top of any '''support.mozilla.org''' web page and use the '''Get Community Support''' link: https://support.mozilla.org/en-US/questions/new Select the product for what the problem is (Firefox or whatever). Now select the category for the problem. At the bottom is Other. Describe the problem in brief (one line). Then press <enter>. The website will display any prior posts that might help you. If nothing on the list can help, at the bottom press the button; '''None Of These Solve My Problem.''' Now enter all the relative information on the problem. At the bottom of this, you can Add Images. Under this is '''Troubleshooting Information.''' Please press the '''Share Data button.''' This will let us look at your system details. '''No Personal Information Is Collected.'''
Bài viết này có hữu ích với bạn không?
Trích dẫn
dev3 0 giải pháp 5 câu trả lời
Được đăng

FredMcD said

If nothing on the list can help, at the bottom press the button; None Of These Solve My Problem.

Does not appear on screen ... any screen... Very odd indeed.

''FredMcD [[#answer-1266992|said]]'' <blockquote> If nothing on the list can help, at the bottom press the button; '''None Of These Solve My Problem.''' </blockquote> Does not appear on screen ... any screen... Very odd indeed.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4270 giải pháp 59890 câu trả lời
Được đăng

Hmm. They may have changed it around.

Hmm. They may have changed it around.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.